<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Christina Hammer Training Camp Quotes &#8211; InsideBoxing</title>
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Christina Hammer Training Camp Quotes Comments Feed" href="http://insideboxing.com/ib/christina-hammer-training-camp-quotes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://insideboxing.com/ib/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CLato%3A900%7CLato%3A300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//insideboxing.com/ib/wp-content/plugins/smart-slider-3/library/media/smartslider.min.css?1554464580" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>

<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fchristina-hammer-training-camp-quotes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fchristina-hammer-training-camp-quotes%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>














<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ebede6; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#bababa !important }
#site-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Christina Hammer Training Camp Quotes" />
<meta property="og:url" content="http://insideboxing.com/ib/christina-hammer-training-camp-quotes/" />
<meta property="og:description" content="ATLANTIC CITY, N.J. (April 5, 2019) &#8211; Before she arrived in New York Thursday for the final part of her training camp, WBO Middleweight World Champion Christina Hammer shared her thoughts on …" />
<meta property="article:published_time" content="2019-04-06T13:20:08+00:00" />
<meta property="article:modified_time" content="2019-04-06T13:37:57+00:00" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="og:image" content="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?fit=568%2C426" />
<meta property="og:image:width" content="568" />
<meta property="og:image:height" content="426" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ktfo" />
<meta name="twitter:text:title" content="Christina Hammer Training Camp Quotes" />
<meta name="twitter:image" content="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?fit=568%2C426&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	<div class="slider">
<div class="n2-section-smartslider "><style>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</style><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="4" data-minFontSizedesktopLandscape="4" data-minFontSizetabletPortrait="4" data-minFontSizetabletLandscape="4" data-minFontSizemobilePortrait="4" data-minFontSizemobileLandscape="4" style="font-size: 16px;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="6" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-6"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="109b3cb6ec9da790451845e9ff22f49c" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="7" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-7"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="90eaefcadf142ae7edd76bd9ea9141c6" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="8" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02339hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-8"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="83fdf4e8b7cfb3d11b80190ff94a3a6d" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02339hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02339hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="9" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02340hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-9"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2cfa2b2ed182bfa52f6e532cf897bc92" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02340hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02340hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="10" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-10"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8855eb40690b60180afd9ba43b2fae51" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="11" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02377hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-11"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d61cc8c5a0b5de072a3f6e4821bf0fe3" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02377hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02377hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="12" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0078hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-12"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="07013273f914a375c5d0682140fc09a6" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0078hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0078hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="13" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-13"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="99a3bccb83f81917d0ac0329bc1fd8fb" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="14" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3451hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-14"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="42a425b178beb4d7ec588219f5de9185" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3451hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3451hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="15" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-15"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7cc323bc91da210b0b9a8fdcfa79b66b" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="16" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_4886hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-16"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="9283c747804ec76e45aba1c0834050b0" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_4886hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_4886hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="880719fdc8a757d9e721c4b83b95aa22" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="18" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Pentax-Pics-028hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-18"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="946db6291f3fd1ccf7c5bf3cb31938f1" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Pentax-Pics-028hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Pentax-Pics-028hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="19" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/pesaje-morales-vs-pacquiao-1hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-19"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="0f60c4ac38829df8bbf1716e3c999959" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/pesaje-morales-vs-pacquiao-1hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/pesaje-morales-vs-pacquiao-1hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="20" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-20"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b074166bed7f6042841b915c0915336e" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="21" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-21"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a2650d8b5db2cfe2d8fea08502ffcfc1" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div data-ssleft="0+15" data-sstop="height/2-previousheight/2" id="n2-ss-3-arrow-previous" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile nextend-arrow n2-ow nextend-arrow-previous  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="Previous slide" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTEuNDMzIDE1Ljk5MkwyMi42OSA1LjcxMmMuMzkzLS4zOS4zOTMtMS4wMyAwLTEuNDItLjM5My0uMzktMS4wMy0uMzktMS40MjMgMGwtMTEuOTggMTAuOTRjLS4yMS4yMS0uMy40OS0uMjg1Ljc2LS4wMTUuMjguMDc1LjU2LjI4NC43N2wxMS45OCAxMC45NGMuMzkzLjM5IDEuMDMuMzkgMS40MjQgMCAuMzkzLS40LjM5My0xLjAzIDAtMS40MmwtMTEuMjU3LTEwLjI5IiBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPjwvc3ZnPg==" alt="previous arrow" /></div>
<div data-ssright="0+15" data-sstop="height/2-nextheight/2" id="n2-ss-3-arrow-next" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile nextend-arrow n2-ow nextend-arrow-next  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="Next slide" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTAuNzIyIDQuMjkzYy0uMzk0LS4zOS0xLjAzMi0uMzktMS40MjcgMC0uMzkzLjM5LS4zOTMgMS4wMyAwIDEuNDJsMTEuMjgzIDEwLjI4LTExLjI4MyAxMC4yOWMtLjM5My4zOS0uMzkzIDEuMDIgMCAxLjQyLjM5NS4zOSAxLjAzMy4zOSAxLjQyNyAwbDEyLjAwNy0xMC45NGMuMjEtLjIxLjMtLjQ5LjI4NC0uNzcuMDE0LS4yNy0uMDc2LS41NS0uMjg2LS43NkwxMC43MiA0LjI5M3oiIGZpbGw9IiNmZmZmZmYiIG9wYWNpdHk9IjAuOCIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="next arrow" /></div>
        </div>
        <div data-position="below" data-offset="0" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile nextend-thumbnail nextend-thumbnail-default n2-ow nextend-thumbnail-horizontal" style="margin-top:0px;width:100%;"><img class="nextend-thumbnail-button nextend-thumbnail-previous n2-ow" style="width:26px;margin-top:-13px!important;" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjYiIGhlaWdodD0iMjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CiAgICA8ZyBmaWxsPSJub25lIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiPgogICAgICAgIDxjaXJjbGUgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41IiBmaWxsPSIjMDAwIiBjeD0iMTMiIGN5PSIxMyIgcj0iMTIiLz4KICAgICAgICA8cGF0aCBkPSJNMTMuNDM1IDkuMTc4Yy0uMTI2LS4xMjEtLjI3LS4xODItLjQzNi0uMTgyLS4xNjQgMC0uMzA2LjA2MS0uNDI4LjE4MmwtNC4zOCA0LjE3NWMtLjEyNi4xMjEtLjE4OC4yNjItLjE4OC40MjQgMCAuMTYxLjA2Mi4zMDIuMTg4LjQyM2wuNjUuNjIyYy4xMjYuMTIxLjI3My4xODIuNDQxLjE4Mi4xNyAwIC4zMTQtLjA2MS40MzYtLjE4MmwzLjMxNC0zLjE2MSAzLjI0OSAzLjE2MWMuMTI2LjEyMS4yNjkuMTgyLjQzMi4xODIuMTY0IDAgLjMwNy0uMDYxLjQzMy0uMTgybC42NjItLjYyMmMuMTI2LS4xMjEuMTg5LS4yNjIuMTg5LS40MjMgMC0uMTYyLS4wNjMtLjMwMy0uMTg5LS40MjRsLTQuMzczLTQuMTc1eiIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="previous arrow" /><img class="nextend-thumbnail-button nextend-thumbnail-next n2-ow n2-active" style="width:26px;margin-top:-13px!important;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiI+CiAgICA8ZyBmaWxsPSJub25lIj4KICAgICAgICA8Y2lyY2xlIGN4PSIxMyIgY3k9IjEzIiByPSIxMiIgZmlsbD0iIzAwMCIgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41Ii8+CiAgICAgICAgPHBhdGggZmlsbD0iI2ZmZiIgZD0iTTEyLjU2NSAxNi44MjJjLjEyNi4xMi4yNy4xODIuNDM2LjE4Mi4xNjggMCAuMzEtLjA2LjQzLS4xODJsNC4zOC00LjE3NWMuMTI4LS4xMi4xOS0uMjYyLjE5LS40MjQgMC0uMTYtLjA2Mi0uMzAyLS4xOS0uNDIzbC0uNjUtLjYyMmMtLjEyNS0uMTItLjI3Mi0uMTgyLS40NC0uMTgyLS4xNyAwLS4zMTQuMDYtLjQzNi4xODJsLTMuMzE0IDMuMTYtMy4yNS0zLjE2Yy0uMTI2LS4xMi0uMjctLjE4Mi0uNDMtLjE4Mi0uMTY2IDAtLjMxLjA2LS40MzUuMTgybC0uNjYyLjYyMmMtLjEyNi4xMi0uMTkuMjYyLS4xOS40MjMgMCAuMTYyLjA2NC4zMDMuMTkuNDI0bDQuMzczIDQuMTc1eiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="next arrow" /><div class="nextend-thumbnail-inner n2-ow"><div class="n2-style-8c39bd1b5d1c821102353bb13550e669-simple nextend-thumbnail-scroller n2-ow n2-align-content-start"></div></div></div>
</div><div class="n2-clear"></div><div id="n2-ss-3-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div id="n2-ss-3-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:3000px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjEwMjQiIGhlaWdodD0iMjAwIiA+PC9zdmc+" alt="Slider" /></div></div></div>
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/smart-slider-3/nextend/media/dist/n2.min.js?1554464583"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/smart-slider-3/nextend/media/dist/nextend-frontend.min.js?1554464583"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/smart-slider-3/library/media/dist/smartslider-frontend.min.js?1554464580"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/smart-slider-3/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1554464576"></script>
<script type="text/javascript">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</script></head>
<body class="post-template-default single single-post postid-9227 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
								<div class="title-logo-wrapper fr">
										<div id="title-wrapper">
						<div id="site-title"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fr">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><span style="color:grey; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div>
		</aside><aside id="search-2" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
									<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a href="http://insideboxing.com">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">

	<div id="primary" class="c9 fr" role="main">
			<article id="post-9227" class="post-9227 post type-post status-publish format-standard has-post-thumbnail hentry category-main tag-christina tag-hammer tag-quotes tag-training">
	    <header>
	<h1 class="entry-title">Christina Hammer Training Camp Quotes</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content">
<p><strong>ATLANTIC CITY, N.J.</strong> (April 5, 2019) &#8211; Before she arrived in New York Thursday for the final part of her training camp, WBO Middleweight World Champion Christina Hammer shared her thoughts on her showdown for the Undisputed Middleweight Championship against WBA, WBC and IBF Middleweight Champion Claressa Shields Saturday April 13 live on SHOWTIME from Boardwalk Hall in Atlantic City, N.J.</p>



<div class="wp-block-image"><figure class="alignleft"><img data-attachment-id="9228" data-permalink="http://insideboxing.com/ib/christina-hammer-training-camp-quotes/841_0_3464835_prm-0413fight_568x426/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?fit=568%2C426" data-orig-size="568,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="841_0_3464835_prm-0413fight_568x426" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?fit=568%2C426" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?resize=300%2C225" alt="" class="wp-image-9228" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?resize=300%2C225 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?resize=560%2C420 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?resize=260%2C195 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?resize=160%2C120 160w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/841_0_3464835_prm-0413fight_568x426.jpg?w=568 568w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></figure></div>



<p>Germany’s Hammer has held a middleweight world title since 2010, defending it numerous times including in her U.S. debut last June on SHOWTIME in which she defeated Tori Nelson. Now she looks to stamp her name in the history books in this matchup against Shields that many are calling the most significant fight in women’s boxing history.</p>



<p>Tickets for the live event, which is promoted by Salita Promotions, are priced at $150, $100, $55 and $35 and can be purchased through Ticketmaster and at boardwalkhall.com.</p>



<p>Here are highlights of what Hammer had to say as we head into fight week for this historic event:</p>



<p>How excited are you about fighting in the U.S.?</p>



<p>Christina Hammer: “I’m really excited about it because this is a very big fight. I can’t wait to get there, step into the ring and put on a great performance.”</p>



<p>What does this fight mean to you?</p>



<p>CH: “This is going to be the biggest women’s fight in history. We’re both champions, she has Olympic gold medals and other accolades, so with all of that combined, it’s going to be a game changer for our sport.”</p>



<p>What do you need to do to win?</p>



<p>CH: “I’m a long time champion and I know what to do in the ring. I know I have the skills to beat her. I have great foot work and my goal is to beat her badly.”</p>



<p>What do you think of Claressa inside and outside of the ring?</p>



<p>CH: “Claressa has obviously accomplished a lot going back to the Olympics. This is a big step for her and I think it’s going to be a challenge for her. As a person, she’s just my opponent, that’s all.”</p>



<p>Can you describe your style of fighting and what fans can expect on April 13?</p>



<p>CH: “I’m tall for my division so I use my reach. I have great footwork and technique and power and I want to show off all those skills. I’m going to show that Christina Hammer is a great champion. I like to play with my opponent, and when the moment is right, I beat her down.”</p>



<p>Can you talk about your experiences as a fashion model and why that’s important to you?</p>



<p>CH: “I like modeling because it’s a different part of me. You can be more feminine and athletic. I did my first shoot three years ago and I had never done anything like that. I’ve worked on my skills there too.</p>



<p>“To be a model is an easy job, it just gives me confidence. Being a fighter is hard. You have to give everything, because in the ring you can’t run away. You have to fight and defeat someone.”</p>



<p>Would you ever want to compete in another sport?</p>



<p>CH: “I don’t know. Boxing is the best sport to me. It’s my passion. I give everything to the sport and my dream now is to be successful in America.”</p>



<p>Is there anyone in boxing history you’d have loved to fight?</p>



<p>CH: “Laila Ali was a great champion and If I fought her that would be a great fight.”</p>



<p>Do you see women’s boxing as a sport on the rise?</p>



<p>CH: “Yes, it’s really grown in recent years. There are more fights on big platforms for us and I think this is just the start.”</p>



<p>Would you recommend for other women to go into boxing?</p>



<p>CH: “Boxing is a great sport. You need technique, intelligence and it makes you feel more confident. If something happens, you can take care of yourself. It’s the best workout and I suggest it to everyone.”</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9227" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/christina-hammer-training-camp-quotes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9227" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/christina-hammer-training-camp-quotes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/christina-hammer-training-camp-quotes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66711557-9227-5cab44c41d221' data-src='https://widgets.wp.com/likes/#blog_id=66711557&amp;post_id=9227&amp;origin=insideboxing.com&amp;obj_id=66711557-9227-5cab44c41d221' data-name='like-post-frame-66711557-9227-5cab44c41d221'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/christina/" rel="tag">christina</a> <a href="http://insideboxing.com/ib/tag/hammer/" rel="tag">hammer</a> <a href="http://insideboxing.com/ib/tag/quotes/" rel="tag">quotes</a> <a href="http://insideboxing.com/ib/tag/training/" rel="tag">training</a></p>	</footer><!-- .entry -->
		</article><!-- #post-9227 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/claressa-shields-prepares-for-undisputed-middleweight-championship-showdown-against-christina-hammer/" rel="prev">&larr; Claressa Shields Prepares for Undisputed Middleweight Championship Showdown Against Christina Hammer</a></div>
				<div class="next fr"><a href="http://insideboxing.com/ib/malik-hawkins-takes-on-fabian-lyimo/" rel="next">Malik Hawkins takes on Fabian Lyimo &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Send Press Releases to: editor@insideboxing.com</p>
<p>Information &amp; Scoop to: aurelio@insideboxing.com</p>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
								<a href="http://insideboxing.com/ib/angelo-leo-dominates-neil-john-tabanao/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?zoom=3&amp;resize=400%2C300 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="9237" data-permalink="http://insideboxing.com/ib/angelo-leo-dominates-neil-john-tabanao/oy3auov0/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oY3aUOv0" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/oY3aUOv0.jpeg?fit=860%2C574" /></a>								<p><a href="http://insideboxing.com/ib/angelo-leo-dominates-neil-john-tabanao/">Angelo Leo Dominates Neil John Tabanao</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/arnold-khegai-stays-undefeated-with-eighth-round-stoppage-of-mchanjo/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/e2542411-acef-4501-9211-04bb103ce548.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" data-attachment-id="9222" data-permalink="http://insideboxing.com/ib/arnold-khegai-stays-undefeated-with-eighth-round-stoppage-of-mchanjo/e2542411-acef-4501-9211-04bb103ce548/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/e2542411-acef-4501-9211-04bb103ce548.jpg?fit=525%2C434" data-orig-size="525,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e2542411-acef-4501-9211-04bb103ce548" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/e2542411-acef-4501-9211-04bb103ce548.jpg?fit=300%2C248" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/e2542411-acef-4501-9211-04bb103ce548.jpg?fit=525%2C434" /></a>								<p><a href="http://insideboxing.com/ib/arnold-khegai-stays-undefeated-with-eighth-round-stoppage-of-mchanjo/">Arnold Khegai Stays Undefeated with Eighth-Round Stoppage of Mchanjo</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/armin-mrkanovic-wins-wba-fedecaribe-cruiserweight-title-stoppage-over-wilmer-mejia/"><img width="400" height="300" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/67e49dee-79f9-4f82-a749-1f4ae180a3f5.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" data-attachment-id="9214" data-permalink="http://insideboxing.com/ib/armin-mrkanovic-wins-wba-fedecaribe-cruiserweight-title-stoppage-over-wilmer-mejia/67e49dee-79f9-4f82-a749-1f4ae180a3f5/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/67e49dee-79f9-4f82-a749-1f4ae180a3f5.jpg?fit=720%2C960" data-orig-size="720,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="67e49dee-79f9-4f82-a749-1f4ae180a3f5" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/67e49dee-79f9-4f82-a749-1f4ae180a3f5.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/67e49dee-79f9-4f82-a749-1f4ae180a3f5.jpg?fit=720%2C960" /></a>								<p><a href="http://insideboxing.com/ib/armin-mrkanovic-wins-wba-fedecaribe-cruiserweight-title-stoppage-over-wilmer-mejia/">Armin Mrkanovic Wins WBA Fedecaribe Cruiserweight Title Stoppage over Wilmer Mejia</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/jason-moloney-and-tony-tolj-react-to-cris-paulino-victory/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/1554272004664blob.png?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/1554272004664blob.png?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/1554272004664blob.png?zoom=2&amp;resize=400%2C300 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="9205" data-permalink="http://insideboxing.com/ib/jason-moloney-and-tony-tolj-react-to-cris-paulino-victory/1554272004664blob/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/1554272004664blob.png?fit=960%2C640" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1554272004664blob" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/1554272004664blob.png?fit=300%2C200" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/1554272004664blob.png?fit=860%2C573" /></a>								<p><a href="http://insideboxing.com/ib/jason-moloney-and-tony-tolj-react-to-cris-paulino-victory/">Jason Moloney and Tony Tolj react to Cris Paulino victory</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/dawson-and-conto-get-big-wins/">Dawson And Conto Get Big Wins</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/dylan-moran-and-junior-almonte-victorious/">Dylan Moran And Junior Almonte Victorious</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/christina-hammer-training-camp-quotes\/":9227};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/ib/christina-hammer-training-camp-quotes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/insideboxing.com\/ib\/wp-admin\/admin-ajax.php","nonce":"49920c3179","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/insideboxing.com\/ib\/wp-login.php?redirect_to=http%3A%2F%2Finsideboxing.com%2Fib%2Fchristina-hammer-training-camp-quotes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201915#ver=201915' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'66711557',post:'9227',tz:'-6',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '9227' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>