<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://insideboxing.com/ib/xmlrpc.php">
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Introducing Cody ‘The Crippler’ Crowley &#8211; InsideBoxing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Introducing Cody ‘The Crippler’ Crowley Comments Feed" href="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://insideboxing.com/ib/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CLato%3A900%7CLato%3A300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='http://insideboxing.com/ib/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://insideboxing.com/ib/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://insideboxing.com/ib/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Devin Haney Vs. Xolisani Ndongeni Final Weights, Quotes' href='http://insideboxing.com/ib/devin-haney-vs-xolisani-ndongeni-final-weights-quotes/' />
<link rel='next' title='Battle Of Unbeaten  Welterweight Prospects' href='http://insideboxing.com/ib/battle-of-unbeaten-welterweight-prospects/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/" />
<link rel='shortlink' href='https://wp.me/p4vUIR-2fg' />
<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fintroducing-cody-the-crippler-crowley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fintroducing-cody-the-crippler-crowley%2F&#038;format=xml" />
<script src="http://www.google.com/jsapi"></script>			<script>
			google.load("jquery", "1");
			google.setOnLoadCallback(function() {
			//jQuery(document).ready(function(){
			jQuery("div#header")
			.wrap("<a href='http://insideboxing.com/ib'></a>");
			});
			</script>	<script type="text/javascript" language="javascript">
	var img = new Image();
	img.src = 'http://insideboxing.com/ib/wp-content/header-images/IMG_5212hd.JPG';
	</script>
	<style type="text/css">
	#header {
	background: url('http://insideboxing.com/ib/wp-content/header-images/IMG_5212hd.JPG') no-repeat; background-position: top center;   
	}
	</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ebede6; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#bababa !important }
#site-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Introducing Cody ‘The Crippler’ Crowley" />
<meta property="og:url" content="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/" />
<meta property="og:description" content="(January 11, 2019) &#8211; Growing up in Northern Ontario, Canada, Cody “The Crippler” Crowley got tired of giving his all to hockey and still losing, mostly because his teammates didn’t all share …" />
<meta property="article:published_time" content="2019-01-11T22:21:15+00:00" />
<meta property="article:modified_time" content="2019-01-11T22:21:19+00:00" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ktfo" />
<meta name="twitter:text:title" content="Introducing Cody ‘The Crippler’ Crowley" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-8634 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fr">
										<div id="title-wrapper">
						<div id="site-title"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fr">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><span style="color:grey; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div>
		</aside><aside id="search-2" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a href="http://insideboxing.com">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c9 fr" role="main">
			<article id="post-8634" class="post-8634 post type-post status-publish format-standard hentry category-in-boxing tag-crippler tag-crowley tag-introducing">
	    <header>
	<h1 class="entry-title">Introducing Cody ‘The Crippler’ Crowley</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content">
<p>(January 11, 2019) &#8211; Growing up in Northern Ontario, Canada, Cody “The Crippler” Crowley got tired of giving his all to hockey and still losing, mostly because his teammates didn’t all share his tireless work ethic.</p>



<p>“I’m busting my ass and we still lose because other guys on the team weren’t trying as hard,” said Crowley, “that’s when I decided to go all in with boxing. I realized as much as I put into boxing, that’s what I get out.”</p>



<p>Now the undefeated CPBC Canadian and International Super Welterweight Champion, as well as his own promoter, Crowley (16-0, 9 KOs) will defend his titles against former Canadian champion Stuart McLellan (25-2-3, 10 KOs) in the 12-round main event of “Homecoming IV- Bad Blood,” on Saturday, February 9, at the Memorial Centre in Peterborough.</p>



<p>Tickets for “Homecoming IV &#8211; Bad Blood,” presented by Crowley’s CCC Promotions, are priced at $62.15, $39.55 and $28.25 and are available at www.memorialcentre.ca. VIP Floor Tickets are also available through CCC Promotions (text or call 705.927.3265).</p>



<p>“I used to tell my teachers I’m going to be a professional fighter and they would laugh and tell me to think about a real job,” recalls Crowley. The laughing stopped though, when he went on to win the Canadian Amateur Championship, three provincial championships and took bronze at the Commonwealth Games in 60 fights.</p>



<p>“After I graduated high school, I decided to go where the proper trainers and sparring partners are for me to advance, so I packed a bag and moved to Las Vegas.”</p>



<p>Crowley says at first no one was paying much attention to the unknown Canadian southpaw showing up at the gym every day. “I got there and started training and nobody saw anything in me at first,” he admits. “But when I was still there two months later, and they realized I wasn’t going anywhere, that’s when it all started to change.”</p>



<p>Crowley joined forces with Vegas-based trainer, and brother of former heavyweight champion Hasim Rahman, Ibn Cason.</p>



<p>Cason, currently best known for his work with Rahman and former heavyweight champion Samuel Peter, says he immediately set about trying to polish the diamond he saw in his aggressive, but sometimes crude, protegee.</p>



<p>“Cody was like an octopus,” explained Cason. “He’s got a swarming style. He’s on you, no matter what, but I’ve been working on making him more of a thinking pressure fighter, like a Roberto Duran; not so crude in his approach. He’s still always going to be on you, but also, at the same time, he’s draining your energy and making you miss.”</p>



<p>“Growing up self-trained, the only thing I know is to bust my ass for all three minutes of every round,” said Crowley. “I’m a determined, scrappy, aggressive pressure fighter. But over the last two years, Ibn has really changed the way I think and move in the ring. I’m turning in to a smarter boxer. In my heart, I’ll always be a slugger, but Ibn has been adding new dimensions to my game.”</p>



<p>Other notable figures in Vegas soon began to take notice of the 25-year-old, dubbing him “White Lightning” in gym circles.</p>



<p>After a particularly impressive sparring session with an Olympic medallist, Crowley signed with a top promotional outfit in Vegas and won a couple fights for them.</p>



<p>But then, Crowley and Cason began the feel pressured to take fights they may not have been ready for.</p>



<p>“They started pushing very heavy opponents on us,” recalled Crowley. “With me not having as big of an amateur career as these guys and still working on refining my natural ability, we thought it was a little too far of a push. Why risk it? I really mean nothing to a big promotional company, so we made the decision to pull away from the big promoter and give me more time to master my craft before we start taking the ‘sink or swim’ fights.”</p>



<p>And so, soon after, Crowley’s CCC Promotions was born.</p>



<p>Crowley and Cason started putting on shows, and fighting and winning in the main events, back at the Memorial Centre in hometown Peterborough.</p>



<p>Fan reaction was strong from the start, but then the phone rang.</p>



<p>And it all changed again.</p>



<p>“Floyd Mayweather’s people called and invited me to camp when he was training for the Manny Pacquiao fight and needed southpaw work. But then the first day of training camp, they told me to leave. I’m 5’ 9” so I was a little bit too tall they said.”</p>



<p>In true Cody Crowley style, however, the scrappy Canadian just kept showing up at Mayweather’s Vegas gym and working hard, even if no one was watching.</p>



<p>“They told me to go, but I kept showing up. About two or there weeks into camp, Floyd called to me and told me to get in the ring. We went about 12 rounds straight. He tried everything to hurt me, but I kept with him. Everything was cool after that. I had everybody’s respect. I started getting attention back home.”</p>



<p>Crowley also went on to help Mayweather prepare for his next super fight against Conor McGregor.</p>



<p>“My fan base started to grow exponentially when word got back about what I was doing in the States,” said Crowley.</p>



<p>A Cody Crowley fight in Peterborough quickly became the hottest ticket in the city, where sell-out crowds of electrified fans from every walk of life come to cheer on their homegrown hero. In fact, the mayor of Peterborough even gave Crowley the key to the city and declared a Cody Crowley day. Canadian media have even flown to Vegas to do a documentary on his exploits.</p>



<p>Crowley has gone on to work with countless world champions in Vegas.</p>



<p>“I’ve been hired personally by 16 or 17 world champions including Tim Bradley, Zab Judah, Jorge Linares, the list goes on and on. I’m not just a sparring partner. I am the real deal. There’s a reason why these guys want me.”</p>



<p>Undefeated now in 16 fights, with a Canadian super fight looming next month, Crowley now sits on the verge of a breakthrough into the world boxing scene… and it was all because of his tireless hard work and refusal to given in.</p>



<p>“I picked up and moved and left my family and friends and everything I know to chase my dream. Some people said I was crazy, but now they’re all starting to see. I’ve got all kinds of businesses behind me, tons of fans and a great team at City Athletic Boxing Gym in Vegas. It’s a unique situation and I can’t wait to see what happens next.”</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8634" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8634" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8634" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/introducing-cody-the-crippler-crowley/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/crippler/" rel="tag">crippler</a> <a href="http://insideboxing.com/ib/tag/crowley/" rel="tag">crowley</a> <a href="http://insideboxing.com/ib/tag/introducing/" rel="tag">introducing</a></p>	</footer><!-- .entry -->
		</article><!-- #post-8634 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/devin-haney-vs-xolisani-ndongeni-final-weights-quotes/" rel="prev">&larr; Devin Haney Vs. Xolisani Ndongeni Final Weights, Quotes</a></div>
				<div class="next fr"><a href="http://insideboxing.com/ib/battle-of-unbeaten-welterweight-prospects/" rel="next">Battle Of Unbeaten  Welterweight Prospects &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Send Press Releases to: editor@insideboxing.com</p>
<p>Information &amp; Scoop to: aurelio@insideboxing.com</p>
</div>
		</aside><aside id="buffercode_fl_widget_info-2" class="widget buffercode_fl_widget_info"><h3 class="widget-title">Visit these places</h3>				<li  style="list-style-type:none;"  >
					<a href="http://ibtv.us"  target="_blank" >IBtv							<img src="http://www.google.com/s2/favicons?domain=http://ibtv.us"/> 					</a>
				</li>
							<li  style="list-style-type:none;"  >
					<a href="https://www.youtube.com/c/IBtvSports"  target="_blank" >Ibtv on youtube							<img src="http://www.google.com/s2/favicons?domain=https://www.youtube.com/c/IBtvSports" />					</a>
				</li>
							<li  style="list-style-type:none;"  >
					<a href="https://www.facebook.com/InsideBoxing-110729889004382/?ref=bookmarks"  target="_blank" >InsideBoxing on Facebook							<img src="http://www.google.com/s2/favicons?domain=https://www.facebook.com/InsideBoxing-110729889004382/?ref=bookmarks" />					</a>
				</li>
							<li  style="list-style-type:none;"  >
					<a href="https://twitter.com/ktfo"  target="_blank" >Twitter feed							<img src="http://www.google.com/s2/favicons?domain=https://twitter.com/ktfo" />					</a>
				</li>
			</aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8634-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/FgWgcJVKazA?_=1" /><a href="https://youtu.be/FgWgcJVKazA">https://youtu.be/FgWgcJVKazA</a></video></div></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/aslambek-idigov-stops-konstantin-piternov-in-four/">Aslambek Idigov Stops Konstantin Piternov in Four</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/armin-mrkanovic-stops-antwaun-taylor/"><img width="400" height="300" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/707de33e-d39b-4cda-a1f5-278a118de3ff.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/707de33e-d39b-4cda-a1f5-278a118de3ff.jpg?resize=400%2C300 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/707de33e-d39b-4cda-a1f5-278a118de3ff.jpg?zoom=2&amp;resize=400%2C300 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8542" data-permalink="http://insideboxing.com/ib/armin-mrkanovic-stops-antwaun-taylor/707de33e-d39b-4cda-a1f5-278a118de3ff/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/707de33e-d39b-4cda-a1f5-278a118de3ff.jpg?fit=800%2C565" data-orig-size="800,565" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="707de33e-d39b-4cda-a1f5-278a118de3ff" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/707de33e-d39b-4cda-a1f5-278a118de3ff.jpg?fit=300%2C212" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/707de33e-d39b-4cda-a1f5-278a118de3ff.jpg?fit=800%2C565" /></a>								<p><a href="http://insideboxing.com/ib/armin-mrkanovic-stops-antwaun-taylor/">Armin Mrkanovic Stops Antwaun Taylor</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/shoh-ergashev-scores-another-first-round-ko/">Shoh Ergashev Scores Another First-Round KO</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/raeese-aleem-scores-impressive-tko-victory/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/16546fdd-e553-49c7-b73d-c4c3ff50ee33.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/16546fdd-e553-49c7-b73d-c4c3ff50ee33.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/16546fdd-e553-49c7-b73d-c4c3ff50ee33.jpg?zoom=2&amp;resize=400%2C300 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8526" data-permalink="http://insideboxing.com/ib/raeese-aleem-scores-impressive-tko-victory/16546fdd-e553-49c7-b73d-c4c3ff50ee33/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/16546fdd-e553-49c7-b73d-c4c3ff50ee33.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16546fdd-e553-49c7-b73d-c4c3ff50ee33" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/16546fdd-e553-49c7-b73d-c4c3ff50ee33.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/16546fdd-e553-49c7-b73d-c4c3ff50ee33.jpg?fit=800%2C533" /></a>								<p><a href="http://insideboxing.com/ib/raeese-aleem-scores-impressive-tko-victory/">Raeese Aleem Scores Impressive TKO Victory</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/kalvin-henderson-stops-brandon-robinson/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/a2460a1d-29fe-42e0-bba9-4510de0fb1fe.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/a2460a1d-29fe-42e0-bba9-4510de0fb1fe.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/a2460a1d-29fe-42e0-bba9-4510de0fb1fe.jpg?zoom=2&amp;resize=400%2C300 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8508" data-permalink="http://insideboxing.com/ib/kalvin-henderson-stops-brandon-robinson/a2460a1d-29fe-42e0-bba9-4510de0fb1fe/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/a2460a1d-29fe-42e0-bba9-4510de0fb1fe.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a2460a1d-29fe-42e0-bba9-4510de0fb1fe" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/a2460a1d-29fe-42e0-bba9-4510de0fb1fe.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/a2460a1d-29fe-42e0-bba9-4510de0fb1fe.jpg?fit=800%2C450" /></a>								<p><a href="http://insideboxing.com/ib/kalvin-henderson-stops-brandon-robinson/">Kalvin Henderson stops Brandon Robinson</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/teofimo-lopez-has-star-making-performance-in-new-york-city/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/ad072f09-f62d-4ad1-a6cd-91434cd40450.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/ad072f09-f62d-4ad1-a6cd-91434cd40450.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/ad072f09-f62d-4ad1-a6cd-91434cd40450.jpg?zoom=2&amp;resize=400%2C300 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8505" data-permalink="http://insideboxing.com/ib/teofimo-lopez-has-star-making-performance-in-new-york-city/ad072f09-f62d-4ad1-a6cd-91434cd40450/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/ad072f09-f62d-4ad1-a6cd-91434cd40450.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ad072f09-f62d-4ad1-a6cd-91434cd40450" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/ad072f09-f62d-4ad1-a6cd-91434cd40450.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/12/ad072f09-f62d-4ad1-a6cd-91434cd40450.jpg?fit=800%2C533" /></a>								<p><a href="http://insideboxing.com/ib/teofimo-lopez-has-star-making-performance-in-new-york-city/">Teofimo Lopez has star making performance in New York City</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/introducing-cody-the-crippler-crowley\/":8634};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/ib/introducing-cody-the-crippler-crowley/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://insideboxing.com/ib/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://insideboxing.com/ib/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/ib\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'66711557',post:'8634',tz:'-7',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '8634' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0877'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>