<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Junior Almonte Defends Against Ernesto Garza III - InsideBoxing</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Junior Almonte Defends Against Ernesto Garza III - InsideBoxing" />
<meta property="og:description" content="New York (September 9, 2019) &#8211; Star Boxing has an exciting regional title fight that will co-feature the September 20 card at The Paramount. Dominican Republic native, JUNIOR &#8220;BOMBITA&#8221; ALMONTE (12-0 9KO&#8217;S), will be defending his WBC FECARBOX Bantamweight title against a talented Michigan super bantamweight powerhouse, ERNESTO GARZA III (10-3 6KO&#8217;S). The critically acclaimed&hellip;Read more &rarr;" />
<meta property="og:url" content="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="article:publisher" content="https://www.facebook.com/InsideBoxing-110729889004382/" />
<meta property="article:tag" content="against" />
<meta property="article:tag" content="almonte" />
<meta property="article:tag" content="defends" />
<meta property="article:tag" content="ernesto" />
<meta property="article:tag" content="garza" />
<meta property="article:tag" content="junior" />
<meta property="article:section" content="In Boxing" />
<meta property="article:published_time" content="2019-09-11T16:20:42+00:00" />
<meta property="article:modified_time" content="2019-09-11T16:20:49+00:00" />
<meta property="og:updated_time" content="2019-09-11T16:20:49+00:00" />
<meta property="og:image" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=1200%2C1200" />
<meta property="og:image:secure_url" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=1200%2C1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New York (September 9, 2019) &#8211; Star Boxing has an exciting regional title fight that will co-feature the September 20 card at The Paramount. Dominican Republic native, JUNIOR &#8220;BOMBITA&#8221; ALMONTE (12-0 9KO&#8217;S), will be defending his WBC FECARBOX Bantamweight title against a talented Michigan super bantamweight powerhouse, ERNESTO GARZA III (10-3 6KO&#8217;S). The critically acclaimed&hellip;Read more &rarr;" />
<meta name="twitter:title" content="Junior Almonte Defends Against Ernesto Garza III - InsideBoxing" />
<meta name="twitter:site" content="@ktfo" />
<meta name="twitter:image" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=1200%2C1200" />
<meta name="twitter:creator" content="@ktfo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://insideboxing.com/ib/#organization","name":"Inside Boxing","url":"http://insideboxing.com/ib/","sameAs":["https://www.facebook.com/InsideBoxing-110729889004382/","https://www.instagram.com/xalcoatl/","https://www.linkedin.com/in/aurelio-martinez/","https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA?","https://twitter.com/ktfo"],"logo":{"@type":"ImageObject","@id":"http://insideboxing.com/ib/#logo","url":"https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/IB-logo-500.png?fit=500%2C500","width":500,"height":500,"caption":"Inside Boxing"},"image":{"@id":"http://insideboxing.com/ib/#logo"}},{"@type":"WebSite","@id":"http://insideboxing.com/ib/#website","url":"http://insideboxing.com/ib/","name":"InsideBoxing","publisher":{"@id":"http://insideboxing.com/ib/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://insideboxing.com/ib/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#primaryimage","url":"https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=1200%2C1200","width":1200,"height":1200},{"@type":"WebPage","@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#webpage","url":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/","inLanguage":"en","name":"Junior Almonte Defends Against Ernesto Garza III - InsideBoxing","isPartOf":{"@id":"http://insideboxing.com/ib/#website"},"primaryImageOfPage":{"@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#primaryimage"},"datePublished":"2019-09-11T16:20:42+00:00","dateModified":"2019-09-11T16:20:49+00:00"},{"@type":"Article","@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#article","isPartOf":{"@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#webpage"},"author":{"@id":"http://insideboxing.com/ib/#/schema/person/e67d709d25729c25c96f5bb7170ebc45"},"headline":"Junior Almonte  Defends Against Ernesto Garza III","datePublished":"2019-09-11T16:20:42+00:00","dateModified":"2019-09-11T16:20:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#webpage"},"publisher":{"@id":"http://insideboxing.com/ib/#organization"},"image":{"@id":"http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/#primaryimage"},"keywords":"against,almonte,defends,ernesto,garza,junior","articleSection":"In Boxing"},{"@type":["Person"],"@id":"http://insideboxing.com/ib/#/schema/person/e67d709d25729c25c96f5bb7170ebc45","name":"admin","image":{"@type":"ImageObject","@id":"http://insideboxing.com/ib/#authorlogo","url":"http://2.gravatar.com/avatar/584730673a0a13919616b1215340b247?s=96&d=identicon&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Junior Almonte  Defends Against Ernesto Garza III Comments Feed" href="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CLato%3A900%7CLato%3A300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1563198379" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/json2.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.2.3'></script>

<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fjunior-almonte-defends-against-ernesto-garza-iii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fjunior-almonte-defends-against-ernesto-garza-iii%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="http://insideboxing.com/ib/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>















<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ebede6; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#ffffff !important }
#site-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				div#main{
  margin-top: 65px;
}

header{
    position: relative;
}

header .slider {
    position: absolute;
    left: 0;
    right: 0;
    top: 0;
    z-index: 0;
}

header *{
    position: relative;
    z-index: 1;
}
			</style>
			
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1563198383"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1563198383"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1563198383"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1563198379"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1563198379"></script>
<script type="text/javascript">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</script></head>
<body class="post-template-default single single-post postid-10327 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="slider">
<div class="n2-section-smartslider " role="region" aria-label="Slider"><style>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</style><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="4" data-minFontSizedesktopLandscape="4" data-minFontSizetabletPortrait="4" data-minFontSizetabletLandscape="4" data-minFontSizemobilePortrait="4" data-minFontSizemobileLandscape="4" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="20" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-20"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b074166bed7f6042841b915c0915336e" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="6" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-6"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="109b3cb6ec9da790451845e9ff22f49c" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="7" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-7"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="90eaefcadf142ae7edd76bd9ea9141c6" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="8" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02339hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-8"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="83fdf4e8b7cfb3d11b80190ff94a3a6d" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02339hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02339hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="9" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02340hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-9"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2cfa2b2ed182bfa52f6e532cf897bc92" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02340hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02340hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="10" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-10"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8855eb40690b60180afd9ba43b2fae51" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="11" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02377hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-11"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d61cc8c5a0b5de072a3f6e4821bf0fe3" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02377hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02377hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="12" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0078hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-12"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="07013273f914a375c5d0682140fc09a6" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0078hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0078hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="13" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-13"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="99a3bccb83f81917d0ac0329bc1fd8fb" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="14" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3451hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-14"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="42a425b178beb4d7ec588219f5de9185" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3451hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3451hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="15" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-15"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7cc323bc91da210b0b9a8fdcfa79b66b" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="16" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_4886hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-16"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="9283c747804ec76e45aba1c0834050b0" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_4886hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_4886hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="880719fdc8a757d9e721c4b83b95aa22" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="18" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Pentax-Pics-028hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-18"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="946db6291f3fd1ccf7c5bf3cb31938f1" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Pentax-Pics-028hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Pentax-Pics-028hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="19" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/pesaje-morales-vs-pacquiao-1hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-19"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="0f60c4ac38829df8bbf1716e3c999959" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/pesaje-morales-vs-pacquiao-1hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/pesaje-morales-vs-pacquiao-1hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="21" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-21"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a2650d8b5db2cfe2d8fea08502ffcfc1" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div data-ssleft="0+15" data-sstop="height/2-previousheight/2" id="n2-ss-3-arrow-previous" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover nextend-arrow n2-ow nextend-arrow-previous  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="Previous slide" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTEuNDMzIDE1Ljk5MkwyMi42OSA1LjcxMmMuMzkzLS4zOS4zOTMtMS4wMyAwLTEuNDItLjM5My0uMzktMS4wMy0uMzktMS40MjMgMGwtMTEuOTggMTAuOTRjLS4yMS4yMS0uMy40OS0uMjg1Ljc2LS4wMTUuMjguMDc1LjU2LjI4NC43N2wxMS45OCAxMC45NGMuMzkzLjM5IDEuMDMuMzkgMS40MjQgMCAuMzkzLS40LjM5My0xLjAzIDAtMS40MmwtMTEuMjU3LTEwLjI5IiBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPjwvc3ZnPg==" alt="previous arrow" /></div>
<div data-ssright="0+15" data-sstop="height/2-nextheight/2" id="n2-ss-3-arrow-next" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover nextend-arrow n2-ow nextend-arrow-next  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="Next slide" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTAuNzIyIDQuMjkzYy0uMzk0LS4zOS0xLjAzMi0uMzktMS40MjcgMC0uMzkzLjM5LS4zOTMgMS4wMyAwIDEuNDJsMTEuMjgzIDEwLjI4LTExLjI4MyAxMC4yOWMtLjM5My4zOS0uMzkzIDEuMDIgMCAxLjQyLjM5NS4zOSAxLjAzMy4zOSAxLjQyNyAwbDEyLjAwNy0xMC45NGMuMjEtLjIxLjMtLjQ5LjI4NC0uNzcuMDE0LS4yNy0uMDc2LS41NS0uMjg2LS43NkwxMC43MiA0LjI5M3oiIGZpbGw9IiNmZmZmZmYiIG9wYWNpdHk9IjAuOCIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="next arrow" /></div>
        </div>
        <div data-position="below" data-offset="0" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile nextend-thumbnail nextend-thumbnail-default n2-ow nextend-thumbnail-horizontal" style="margin-top:0px;width:100%;"><img class="nextend-thumbnail-button nextend-thumbnail-previous n2-ow" style="width:26px;margin-top:-13px!important;" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjYiIGhlaWdodD0iMjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CiAgICA8ZyBmaWxsPSJub25lIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiPgogICAgICAgIDxjaXJjbGUgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41IiBmaWxsPSIjMDAwIiBjeD0iMTMiIGN5PSIxMyIgcj0iMTIiLz4KICAgICAgICA8cGF0aCBkPSJNMTMuNDM1IDkuMTc4Yy0uMTI2LS4xMjEtLjI3LS4xODItLjQzNi0uMTgyLS4xNjQgMC0uMzA2LjA2MS0uNDI4LjE4MmwtNC4zOCA0LjE3NWMtLjEyNi4xMjEtLjE4OC4yNjItLjE4OC40MjQgMCAuMTYxLjA2Mi4zMDIuMTg4LjQyM2wuNjUuNjIyYy4xMjYuMTIxLjI3My4xODIuNDQxLjE4Mi4xNyAwIC4zMTQtLjA2MS40MzYtLjE4MmwzLjMxNC0zLjE2MSAzLjI0OSAzLjE2MWMuMTI2LjEyMS4yNjkuMTgyLjQzMi4xODIuMTY0IDAgLjMwNy0uMDYxLjQzMy0uMTgybC42NjItLjYyMmMuMTI2LS4xMjEuMTg5LS4yNjIuMTg5LS40MjMgMC0uMTYyLS4wNjMtLjMwMy0uMTg5LS40MjRsLTQuMzczLTQuMTc1eiIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="previous arrow" /><img class="nextend-thumbnail-button nextend-thumbnail-next n2-ow n2-active" style="width:26px;margin-top:-13px!important;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiI+CiAgICA8ZyBmaWxsPSJub25lIj4KICAgICAgICA8Y2lyY2xlIGN4PSIxMyIgY3k9IjEzIiByPSIxMiIgZmlsbD0iIzAwMCIgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41Ii8+CiAgICAgICAgPHBhdGggZmlsbD0iI2ZmZiIgZD0iTTEyLjU2NSAxNi44MjJjLjEyNi4xMi4yNy4xODIuNDM2LjE4Mi4xNjggMCAuMzEtLjA2LjQzLS4xODJsNC4zOC00LjE3NWMuMTI4LS4xMi4xOS0uMjYyLjE5LS40MjQgMC0uMTYtLjA2Mi0uMzAyLS4xOS0uNDIzbC0uNjUtLjYyMmMtLjEyNS0uMTItLjI3Mi0uMTgyLS40NC0uMTgyLS4xNyAwLS4zMTQuMDYtLjQzNi4xODJsLTMuMzE0IDMuMTYtMy4yNS0zLjE2Yy0uMTI2LS4xMi0uMjctLjE4Mi0uNDMtLjE4Mi0uMTY2IDAtLjMxLjA2LS40MzUuMTgybC0uNjYyLjYyMmMtLjEyNi4xMi0uMTkuMjYyLS4xOS40MjMgMCAuMTYyLjA2NC4zMDMuMTkuNDI0bDQuMzczIDQuMTc1eiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="next arrow" /><div class="nextend-thumbnail-inner n2-ow"><div class="n2-style-8c39bd1b5d1c821102353bb13550e669-simple nextend-thumbnail-scroller n2-ow n2-align-content-start"></div></div></div>
</div><div class="n2-clear"></div><div id="n2-ss-3-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div id="n2-ss-3-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:3000px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjEwMjQiIGhlaWdodD0iMjAwIiA+PC9zdmc+" alt="Slider" /></div></div></div>
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
								<div class="title-logo-wrapper fr">
										
						<a href="http://insideboxing.com/ib" title="InsideBoxing" id="site-logo"  rel="home"><img src="http://insideboxing.com/ib/wp-content/uploads/2019/04/IB-logo-sm.png" alt="InsideBoxing" /></a>
										<div id="title-wrapper">
						<div id="site-title" class="remove"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fr">
						<aside id="custom_html-2" class="widget_text header-widget widget_custom_html"><h3 class="header-widget-title">INSIDE BOXING</h3><div class="textwidget custom-html-widget"><span style="color:white; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div></aside><aside id="search-2" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
									<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4893"><a href="http://insideboxing.com/ib/">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
<li id="menu-item-9626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9626"><a target="_blank" rel="noopener noreferrer" href="http://insideboxing.com/ib/submitted-releases/">Submit Press Release</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">

	<div id="primary" class="c9 fr" role="main">
			<article id="post-10327" class="post-10327 post type-post status-publish format-standard has-post-thumbnail hentry category-in-boxing tag-against tag-almonte tag-defends tag-ernesto tag-garza tag-junior">
	    <header>
	<h1 class="entry-title">Junior Almonte  Defends Against Ernesto Garza III</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content">
<p><strong>New York </strong>(September 9, 2019) &#8211; Star Boxing has an exciting regional title fight that will co-feature the September 20 card at The Paramount. Dominican Republic native, JUNIOR &#8220;BOMBITA&#8221; ALMONTE (12-0 9KO&#8217;S), will be defending his WBC FECARBOX Bantamweight title against a talented Michigan super bantamweight powerhouse, ERNESTO GARZA III (10-3 6KO&#8217;S).  The critically acclaimed &#8220;Rockin&#8217; Fights&#8221;series will be headlined by Long Island&#8217;s own undefeated super welterweight, TYRONE &#8220;PRETTY BOY&#8221; JAMES (Elmont, NY 10-0 7KO&#8217;s). </p>



<div class="wp-block-image"><figure class="alignleft"><img data-attachment-id="10328" data-permalink="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/5e610ff4-2cf3-41be-a170-c39485787a20/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=1200%2C1200" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5e610ff4-2cf3-41be-a170-c39485787a20" data-image-description data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=860%2C860" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=300%2C300" alt class="wp-image-10328 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=300%2C300 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=768%2C768 768w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=560%2C560 560w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=260%2C260 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=160%2C160 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?w=1200 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=300%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10328" data-permalink="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/5e610ff4-2cf3-41be-a170-c39485787a20/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=1200%2C1200" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5e610ff4-2cf3-41be-a170-c39485787a20" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?fit=860%2C860" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=300%2C300" alt="" class="wp-image-10328" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=300%2C300 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=768%2C768 768w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=560%2C560 560w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=260%2C260 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?resize=160%2C160 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/5e610ff4-2cf3-41be-a170-c39485787a20.jpg?w=1200 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></figure></div>



<p>Through trials and tribulations both fighters have earned their way onto the September 20 card at The Paramount. Junior Almonte, was an outstanding amateur and shows great promise for the Bantamweight division.  As an amateur he had a record for 92 wins and 8 defeats with 4 victories over highly respected Olympians.  Almonte is world ranked by WBC (#24) .  In Almonte&#8217;s most recent bout against ANGELO &#8220;EL OLIMPICO&#8221; MUNOZ, Almonte showcased his power with a first-round TKO. Almonte is proving to be a knockout machine who is prepared to take the world of boxing by storm, starting with his United States debut.  On September 20th, Almonte for the first time in his young and bright career will fight on American soil at The Paramount and will be looking to finish Garza like he finished his previous six of seven opponents. </p>



<p>Almonte had this to say about the great opportunity that is ahead of him, &#8220;The first phase of my training was in the Dominican Republic, and the second phase has been in the US and everything is going well. I am going to do my best to Impress the American fans and I am thankful to be on American soil defending my title. God willing, there will be greater things ahead. I want to do a good job and show that there is talent in the Dominican Republic, and I am just very happy for this opportunity.&#8221;</p>



<p>However, standing in Almonte&#8217;s way is, Ernesto Garza III, who is more than ready for his shot at the WBC FECARBOX Bantamweight title.  Garza&#8217;s pedigree and experience actually exceeds that of Almonte.  As an amateur, Garza holds many National titles including the 2008  national Golden Gloves title at 119 pounds. He finished third in 2009, then fought at 125 pounds in the U.S. National Championships, also finishing third.  As a pro, Garza has taken on top prospects Including several bouts on Showtime.  Garza has fought at weights over 130 lbs, seeking money and opportunity but is now fighting Almonte as his natural 118 lbs division.   In his latest fight Garza dominated JENO TONTE by TKO in round 1.  Garza knows a lot is on the line for him as well, and a win over undefeated  Almonte on September 20, will skyrocket him up the world rankings in the bantamweight division. </p>



<p>Garza had this to say about his co-feature bout on September 20, &#8220;First off I would have to thank my Lord and Savior and Jesus Christ for blessing me with this big opportunity and victory and Split-T-Management Davud McWater and Joe Quiambao  for making this fight happen. This will be just the beginning from me and it feels great to win a title that would put me in the ranking of the WBC. The fans can expect the best out of me to give it my all in the ring. I&#8217;ll give the fans what they want to see. I&#8217;ll be the one forcing the fight. He&#8217;s never fought anybody like me before, my resume speaks for itself. It&#8217;s gonna be a fight and the fans can expect me to come out on top.&#8221;</p>



<p>These hard punching bantamweights come from different parts of the world, but on September 20th  they will meet at The Paramount for what promises to be a thrilling fight. For Junior it&#8217;s an opportunity that will open doors for him in the United States. For Garza, it&#8217;s a shot to prove he the heralded prospect that he was considered when he came out of the US amateur program at 118 lbs.  This will be a promising fight and will leave little room for imagination.</p>



<p>CEO of Star Boxing, JOE DEGUARDIA, had this to say about the bout, &#8220;We are very excited to bring Junior Almonte to the United States against one of the toughest possible guys out there.  Almonte has dominated in the Dominican Republic, and he has his WBC FECARBOX Title to show for it.  But Garza is a special fighter himself.  This is an eagerly anticipated fights by &#8216;those in the know&#8217; as Garza is a very experienced and tough known quality fighter.  I expect a thrilling fight for the fans at The Paramount come September 20.&#8221;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10327" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10327" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10327" class="share-linkedin sd-button share-icon" href="http://insideboxing.com/ib/junior-almonte-defends-against-ernesto-garza-iii/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66711557-10327-5d798a5d48c84' data-src='https://widgets.wp.com/likes/#blog_id=66711557&amp;post_id=10327&amp;origin=insideboxing.com&amp;obj_id=66711557-10327-5d798a5d48c84' data-name='like-post-frame-66711557-10327-5d798a5d48c84'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/against/" rel="tag">against</a> <a href="http://insideboxing.com/ib/tag/almonte/" rel="tag">almonte</a> <a href="http://insideboxing.com/ib/tag/defends/" rel="tag">defends</a> <a href="http://insideboxing.com/ib/tag/ernesto/" rel="tag">ernesto</a> <a href="http://insideboxing.com/ib/tag/garza/" rel="tag">garza</a> <a href="http://insideboxing.com/ib/tag/junior/" rel="tag">junior</a></p>	</footer><!-- .entry -->
		</article><!-- #post-10327 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/omar-kabary-salem-and-jamaal-davis-to-square-off/" rel="prev">&larr; Omar Kabary Salem and Jamaal Davis To Square Off</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Send Press Releases to: editor@insideboxing.com</p>
<p>Information &amp; Scoop to: aurelio@insideboxing.com</p>
</div>
		</aside><aside id="media_image-2" class="widget widget_media_image"><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.ibtv.us/" target="_blank" rel="noopener noreferrer"><img width="300" height="225" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=300%2C225" class="image wp-image-9049  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9049" data-permalink="http://insideboxing.com/ib/misael-lopez-on-the-final-word/ibtv-logo3/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=3000%2C2250" data-orig-size="3000,2250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBtv logo3" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=860%2C645" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?w=3000 3000w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=300%2C225 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=768%2C576 768w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=1024%2C768 1024w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=560%2C420 560w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=260%2C195 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=160%2C120 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?w=1720 1720w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?w=2580 2580w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=300%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">ViewVison® Your source for live and OnDemand viewing</p></div></aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://aurelioinc.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="71" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=300%2C71" class="image wp-image-9277  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9277" data-permalink="http://insideboxing.com/ib/aurelio-inc-logo/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=2000%2C474" data-orig-size="2000,474" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aurelio, Inc. logo" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=300%2C71" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=860%2C204" data-lazy-srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?w=2000 2000w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=300%2C71 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=768%2C182 768w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=1024%2C243 1024w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=560%2C133 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=260%2C62 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=160%2C38 160w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?w=1720 1720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=300%2C71&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><div style="width: 310px" class="wp-caption alignnone"><a href="http://usboxingleague.com/"><img width="300" height="99" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=300%2C99" class="image wp-image-9278  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9278" data-permalink="http://insideboxing.com/ib/usbl-pro-logo-2/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=1362%2C450" data-orig-size="1362,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usbl pro logo" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=300%2C99" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=860%2C284" data-lazy-srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?w=1362 1362w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=300%2C99 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=768%2C254 768w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=1024%2C338 1024w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=560%2C185 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=260%2C86 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=160%2C53 160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=300%2C99&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">Professional, Semi-Pro, Team, Championships</p></div></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
								<a href="http://insideboxing.com/ib/complete-fight-night-results-for-bellator-226-bader-vs-kongo/"><img width="400" height="300" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="10318" data-permalink="http://insideboxing.com/ib/complete-fight-night-results-for-bellator-226-bader-vs-kongo/image002-1-5/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?fit=1650%2C1100" data-orig-size="1650,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Lucas Noonan&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567902201&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image002-1" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?fit=860%2C574" data-lazy-srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?resize=400%2C300 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?zoom=2&amp;resize=400%2C300 800w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/image002-1.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/complete-fight-night-results-for-bellator-226-bader-vs-kongo/">Complete Fight Night Results For Bellator 226: Bader Vs. Kongo</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/bruno-tarimo-wins-on-the-road-again-becomes-ibf-international-super-featherweight-champion/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="10292" data-permalink="http://insideboxing.com/ib/bruno-tarimo-wins-on-the-road-again-becomes-ibf-international-super-featherweight-champion/img_20190901_072030_657/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?fit=1288%2C1288" data-orig-size="1288,1288" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20190901_072030_657" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?fit=860%2C860" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/09/IMG_20190901_072030_657.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/bruno-tarimo-wins-on-the-road-again-becomes-ibf-international-super-featherweight-champion/">Bruno Tarimo Wins On The Road Again, Becomes Ibf International Super Featherweight Champion</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/normatov-shaw-nova-ceballo-and-pacheco-score-wins-to-remain-undefeated/">Normatov, Shaw, Nova, Ceballo and Pacheco Score wins to remain undefeated</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/complete-results-photos-for-bellator-225-mitrione-vs-kharitonov-2/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="10246" data-permalink="http://insideboxing.com/ib/complete-results-photos-for-bellator-225-mitrione-vs-kharitonov-2/image002-3-4/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?fit=1650%2C1100" data-orig-size="1650,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Lucas Noonan&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566689254&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image002-3" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?fit=860%2C574" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/image002-3.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/complete-results-photos-for-bellator-225-mitrione-vs-kharitonov-2/">Complete Results &#038; Photos For Bellator 225: Mitrione vs. Kharitonov 2</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/no-limit-mindset-llc-fighters-sweep-august-9th-with-knockout-wins/">No Limit Mindset LLC. Fighters Sweep August 9th With Knockout Wins</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/selina-barrios-scores-1st-round-knockout/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="10151" data-permalink="http://insideboxing.com/ib/selina-barrios-scores-1st-round-knockout/070ff0c7-7f2c-4d14-a368-5f62a12d47db/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="070ff0c7-7f2c-4d14-a368-5f62a12d47db" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?fit=800%2C533" data-lazy-srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?zoom=2&amp;resize=400%2C300 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/08/070ff0c7-7f2c-4d14-a368-5f62a12d47db.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/selina-barrios-scores-1st-round-knockout/">Selina Barrios Scores 1st Round Knockout</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/junior-almonte-defends-against-ernesto-garza-iii\/":10327};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/ib/junior-almonte-defends-against-ernesto-garza-iii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/insideboxing.com\/ib\/wp-admin\/admin-ajax.php","nonce":"c8ad1f84d3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/insideboxing.com\/ib\/wp-login.php?redirect_to=http%3A%2F%2Finsideboxing.com%2Fib%2Fjunior-almonte-defends-against-ernesto-garza-iii%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201937#ver=201937' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'66711557',post:'10327',tz:'-6',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '10327' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>