<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://insideboxing.com/ib/xmlrpc.php">
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Kali Reis TKO&#8217;s Szilvia Szabados &#8211; InsideBoxing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Kali Reis TKO&#8217;s Szilvia Szabados Comments Feed" href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CLato%3A900%7CLato%3A300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://insideboxing.com/ib/wp-content/plugins/quotes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://insideboxing.com/ib/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://insideboxing.com/ib/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://insideboxing.com/ib/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poster-November Reign' href='http://insideboxing.com/ib/poster-november-reign/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/" />
<link rel='shortlink' href='https://wp.me/p4vUIR-28j' />
<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fkali-reis-tkos-szilvia-szabados%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fkali-reis-tkos-szilvia-szabados%2F&#038;format=xml" />
<script src="http://www.google.com/jsapi"></script>			<script>
			google.load("jquery", "1");
			google.setOnLoadCallback(function() {
			//jQuery(document).ready(function(){
			jQuery("div#header")
			.wrap("<a href='http://insideboxing.com/ib'></a>");
			});
			</script>	<script type="text/javascript" language="javascript">
	var img = new Image();
	img.src = 'http://insideboxing.com/ib/wp-content/header-images/DCP02340hd.JPG';
	</script>
	<style type="text/css">
	#header {
	background: url('http://insideboxing.com/ib/wp-content/header-images/DCP02340hd.JPG') no-repeat; background-position: top center;   
	}
	</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#bababa !important }
#site-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kali Reis TKO&#8217;s Szilvia Szabados" />
<meta property="og:url" content="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/" />
<meta property="og:description" content="New York, (October 20th, 2018) &#8211; Former three-time world champion, and Native Warrior, KALI REIS (now 15-7-1 5KO&#8217;s) was back in action on Thursday night at a private event at the Mayflo…" />
<meta property="article:published_time" content="2018-10-21T15:20:01+00:00" />
<meta property="article:modified_time" content="2018-10-21T15:33:10+00:00" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ktfo" />
<meta name="twitter:text:title" content="Kali Reis TKO&#8217;s Szilvia Szabados" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-8203 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fr">
										<div id="title-wrapper">
						<div id="site-title"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fr">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><span style="color:grey; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div>
		</aside><aside id="search-2" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a href="http://insideboxing.com">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c9 fr" role="main">
			<article id="post-8203" class="post-8203 post type-post status-publish format-standard hentry category-in-boxing category-results tag-szabados tag-szilvia">
	    <header>
	<h1 class="entry-title">Kali Reis TKO&#8217;s Szilvia Szabados</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content"><p><strong>New York,</strong> (October 20th, 2018) &#8211; Former three-time world champion, and Native Warrior, KALI REIS (now 15-7-1 5KO&#8217;s) was back in action on Thursday night at a private event at the Mayflower Hotel in Washington D.C., taking on tough Hungarian, SZILVIA SZABADOS (now 18-13 9KO&#8217;s).</p>
<p>Reis boxing skill was on full display, as she attacked the body and the head landing at will. After dominating the entirety of the first five rounds of the sixth round fight, Reis wanted to leave a statement, and that she did.</p>
<p>Within the first minute of the final round, Reis landed a vicious three punch combination, finishing with a flush left hand to the temple of Szabados that dropped the Hungarian in a heap. After Szabados regained her footing, Reis went on the attack, landing another crushing left hand, causing the ref to call a stop to the action at the 1:30 mark in the sixth round.</p>
<p>Kali Reis now has her sights set on a rematch with undisputed women&#8217;s champion Cecilia Braekhus, after their electrifying bout in May on the undercard of GGG Martirosyan on HBO. After knocking down the undisputed champion Braekhus for the first time in her professional career, Braekhus received the victory, to the displeasure of the crowd, and many of those watching at home. During the post fight interview with, Max Kellerman, the fans were still booing the decision and Braekhus wisely and bravely said she would give Reis a deserved rematch. Reis now wonders if Braekhus just said that to quiet the fans or will she bravely give everyone the anxiously awaited rematch?</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8203" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8203" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8203" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/szabados/" rel="tag">szabados</a> <a href="http://insideboxing.com/ib/tag/szilvia/" rel="tag">szilvia</a></p>	</footer><!-- .entry -->
		</article><!-- #post-8203 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/poster-november-reign/" rel="prev">&larr; Poster-November Reign</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Send Press Releases to: editor@insideboxing.com</p>
<p>Information &amp; Scoop to: aurelio@insideboxing.com</p>
</div>
		</aside><aside id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">November Reign</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8203-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://insideboxing.com/ib/wp-content/uploads/2018/10/Intial-announcement-2.mp4?_=1" /><source type="video/mp4" src="http://insideboxing.com/ib/wp-content/uploads/2018/10/Intial-announcement-2.mp4?_=1" /><a href="http://insideboxing.com/ib/wp-content/uploads/2018/10/Intial-announcement-2.mp4">http://insideboxing.com/ib/wp-content/uploads/2018/10/Intial-announcement-2.mp4</a></video></div></aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">¡THROWdown! Boxing Talk</h3><a href="http://ibtv.us/insideboxings-throwdown/"><img width="300" height="225" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?fit=300%2C225" class="image wp-image-7513  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?resize=540%2C405 540w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?resize=300%2C225 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?resize=260%2C195 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?resize=160%2C120 160w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?resize=400%2C300 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7513" data-permalink="http://insideboxing.com/ib/ibtv-logo-540x405/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?fit=540%2C405" data-orig-size="540,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBtv logo 540&#215;405" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?fit=300%2C225" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/05/IBtv-logo-540x405.png?fit=540%2C405" /></a></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside><aside id="buffercode_fl_widget_info-2" class="widget buffercode_fl_widget_info"><h3 class="widget-title">Visit these places</h3>				<li  style="list-style-type:none;"  >
					<a href="http://ibtv.us"  target="_blank" >IBtv							<img src="http://www.google.com/s2/favicons?domain=http://ibtv.us"/> 					</a>
				</li>
							<li  style="list-style-type:none;"  >
					<a href="https://www.youtube.com/c/IBtvSports"  target="_blank" >Ibtv on youtube							<img src="http://www.google.com/s2/favicons?domain=https://www.youtube.com/c/IBtvSports" />					</a>
				</li>
							<li  style="list-style-type:none;"  >
					<a href="https://www.facebook.com/InsideBoxing-110729889004382/?ref=bookmarks"  target="_blank" >InsideBoxing on Facebook							<img src="http://www.google.com/s2/favicons?domain=https://www.facebook.com/InsideBoxing-110729889004382/?ref=bookmarks" />					</a>
				</li>
							<li  style="list-style-type:none;"  >
					<a href="https://twitter.com/ktfo"  target="_blank" >Twitter feed							<img src="http://www.google.com/s2/favicons?domain=https://twitter.com/ktfo" />					</a>
				</li>
			</aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/kali-reis-tkos-szilvia-szabados/">Kali Reis TKO&#8217;s Szilvia Szabados</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/bellator-207-mitrione-vs-bader-results/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?zoom=2&amp;resize=400%2C300 800w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?zoom=3&amp;resize=400%2C300 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8150" data-permalink="http://insideboxing.com/ib/bellator-207-mitrione-vs-bader-results/image002-2/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?fit=2420%2C1614" data-orig-size="2420,1614" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image002" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/image002.jpg?fit=860%2C574" /></a>								<p><a href="http://insideboxing.com/ib/bellator-207-mitrione-vs-bader-results/">Bellator 207 Mitrione vs. Bader Results</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/reyes-stops-garces-silva-batters-forero/">Reyes stops Garces; Silva batters Forero</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/rock-knockouts-rodriguez-in-four/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?w=800 800w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=300%2C225 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=768%2C576 768w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=560%2C420 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=260%2C195 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=160%2C120 160w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?resize=400%2C300 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8093" data-permalink="http://insideboxing.com/ib/rock-knockouts-rodriguez-in-four/1c1db333-f36b-41e1-b5b0-3f662f63e78d/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?fit=800%2C600" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1c1db333-f36b-41e1-b5b0-3f662f63e78d" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/10/1c1db333-f36b-41e1-b5b0-3f662f63e78d.jpg?fit=800%2C600" /></a>								<p><a href="http://insideboxing.com/ib/rock-knockouts-rodriguez-in-four/">Rock Knockouts Rodriguez In Four</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/perez-wins-new-jersey-state-super-middleweight-title/">Perez wins New Jersey State Super Middleweight Title</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/cabrera-mioletti-stops-carlos-padilla/">Cabrera Mioletti stops Carlos Padilla</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/kali-reis-tkos-szilvia-szabados\/":8203};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/ib/kali-reis-tkos-szilvia-szabados/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://insideboxing.com/ib/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://insideboxing.com/ib/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/ib\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'66711557',post:'8203',tz:'-6',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '8203' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0877'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>