<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://insideboxing.com/ib/xmlrpc.php">
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Klitschko Vs Joshua Recap &#8211; InsideBoxing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Klitschko Vs Joshua Recap Comments Feed" href="http://insideboxing.com/ib/klitschko-vs-joshua-recap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CQuattrocento%7CLato%3A300%7CLato%3A900&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://insideboxing.com/ib/wp-content/plugins/quotes-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://insideboxing.com/ib/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://insideboxing.com/ib/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://insideboxing.com/ib/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canelo Alvarez Shuts Out Julio Cesar Chavez, Jr.' href='http://insideboxing.com/ib/canelo-alvarez-shuts-out-julio-cesar-chavez-jr/' />
<link rel='next' title='¡THROWdown! talks upcoming Errol Spence Vs Kell Brook' href='http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://insideboxing.com/ib/klitschko-vs-joshua-recap/" />
<link rel='shortlink' href='http://wp.me/p4vUIR-1XM' />
<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fklitschko-vs-joshua-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fklitschko-vs-joshua-recap%2F&#038;format=xml" />
<script src="http://www.google.com/jsapi"></script>			<script>
			google.load("jquery", "1");
			google.setOnLoadCallback(function() {
			//jQuery(document).ready(function(){
			jQuery("div#header")
			.wrap("<a href='http://insideboxing.com/ib'></a>");
			});
			</script>	<script type="text/javascript" language="javascript">
	var img = new Image();
	img.src = 'http://insideboxing.com/ib/wp-content/header-images/05.jpg';
	</script>
	<style type="text/css">
	#header {
	background: url('http://insideboxing.com/ib/wp-content/header-images/05.jpg') no-repeat; background-position: top center;   
	}
	</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#bababa !important }
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Klitschko Vs Joshua Recap" />
<meta property="og:url" content="http://insideboxing.com/ib/klitschko-vs-joshua-recap/" />
<meta property="og:description" content="Watch Inside Boxing&#8217;s ¡THROWdown! as we talk Klitschko Vs Joshua contest." />
<meta property="article:published_time" content="2017-05-09T01:02:54+00:00" />
<meta property="article:modified_time" content="2017-05-09T01:02:54+00:00" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="og:image" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Anthony-Joshua-vs-Wladimir-Klitschko.jpg?fit=1200%2C744" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="744" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Anthony-Joshua-vs-Wladimir-Klitschko.jpg?fit=1200%2C744&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ktfo" />
</head>

<body class="post-template-default single single-post postid-7550 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div id="title-wrapper">
						<div id="site-title"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><span style="color:grey; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div>
		</aside><aside id="search-2" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a href="http://insideboxing.com">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
<li id="menu-item-6233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6233"><a target="_blank" href="http://colorado.insideboxing.com/co/">Colorado Local Scene</a>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6272"><a target="_blank" href="http://sj.insideboxing.com/js/">Johnson&#8217;s Corner</a>
<li id="menu-item-6801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6801"><a target="_blank" href="http://promotions.insideboxing.com/">IB Promotions</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c9 fr" role="main">
			<article id="post-7550" class="post-7550 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-joshua tag-klitschko tag-recap">
	    <header>
	<h1 class="entry-title">Klitschko Vs Joshua Recap</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content"><p>Watch Inside Boxing&#8217;s ¡THROWdown! as we talk Klitschko Vs Joshua contest. </p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/J7RRaJFMh7s?ecver=1" frameborder="0" allowfullscreen></iframe></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/pf-button-both.gif?w=860&#038;ssl=1" alt="Print Friendly" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7550" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/klitschko-vs-joshua-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7550" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/klitschko-vs-joshua-recap/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7550" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/klitschko-vs-joshua-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/klitschko-vs-joshua-recap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/joshua/" rel="tag">joshua</a> <a href="http://insideboxing.com/ib/tag/klitschko/" rel="tag">klitschko</a> <a href="http://insideboxing.com/ib/tag/recap/" rel="tag">recap</a></p>	</footer><!-- .entry -->
		</article><!-- #post-7550 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/canelo-alvarez-shuts-out-julio-cesar-chavez-jr/" rel="prev">&larr; Canelo Alvarez Shuts Out Julio Cesar Chavez, Jr.</a></div>
				<div class="next fr"><a href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/" rel="next">¡THROWdown! talks upcoming Errol Spence Vs Kell Brook &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="mp_featured_posts-3" class="widget widget_mp_featured_posts"><h3 class="widget-title">¡THROWdown! TV</h3>	<article id="post-7553" class="c12 post-7553 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-brook tag-errol tag-spence tag-talks tag-throwdown tag-upcoming">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/" rel="bookmark">¡THROWdown! talks upcoming Errol Spence Vs Kell Brook</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/"><img width="200" height="200" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7554" data-permalink="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/kell-brook-vs-errol-spence/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kell-Brook-vs-Errol-Spence" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/Kell-Brook-vs-Errol-Spence.jpg?fit=860%2C484" /></a><div class="excerpt"><p>Both boxers facing adversary other than each other, Spence travelling into hostile territory fighting Brook in his back yard. Will Spence have to knock out Brook to win? Brook coming off a devastating loss to Gennady Golovkin in a battle that not only handed Brook his only loss but caused physical damage as well. Can&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7553" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7553" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7553" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-talks-upcoming-errol-spence-vs-kell-brook/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7553 -->	<article id="post-7541" class="c12 post-7541 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-canelo tag-chavez tag-recap">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/" rel="bookmark">Recap: Canelo Vs Chavez Jr.</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/"><img width="200" height="200" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?resize=200%2C200 200w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?zoom=2&amp;resize=200%2C200 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7542" data-permalink="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/canelo-vs-chavez-ss-07/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canelo-vs-chavez-ss-07" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/canelo-vs-chavez-ss-07.jpg?fit=860%2C574" /></a><div class="excerpt"><p>Watch as IB&#8217;s ¡THROWdown! talk about the outcome of Canelo Vs Chavez&#8217; PPV contest. Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7541" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7541" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7541" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/recap-canelo-vs-chavez-jr/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7541 -->	<article id="post-7322" class="c12 post-7322 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-father tag-jeremy tag-ramos tag-throwdown tag-trainer">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/" rel="bookmark">¡THROWdown! with Jeremy Ramos and father/trainer Juan</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?w=540 540w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?resize=300%2C300 300w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?resize=260%2C260 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?resize=160%2C160 160w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7323" data-permalink="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/jeremy-ramos/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?fit=540%2C540" data-orig-size="540,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeremy Ramos" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Jeremy-Ramos.jpg?fit=540%2C540" /></a><div class="excerpt"><p>Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7322" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7322" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7322" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-jeremy-ramos-and-fathertrainer-juan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7322 -->	<article id="post-7318" class="c12 post-7318 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-calzada tag-daniel tag-father tag-throwdown tag-trainer">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/" rel="bookmark">¡THROWdown! with Daniel Calzada and trainer/father Rick</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/"><img width="200" height="200" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?zoom=2&amp;resize=200%2C200 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7319" data-permalink="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/daniel-calzada2/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?fit=1205%2C953" data-orig-size="1205,953" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Daniel Calzada2" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?fit=300%2C237" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Daniel-Calzada2.jpg?fit=860%2C680" /></a><div class="excerpt"><p>Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7318" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7318" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7318" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-with-daniel-calzada-and-trainer-and-father-rick/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7318 -->	<article id="post-7253" class="c12 post-7253 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-conlan tag-fidel tag-ibarra tag-martinez tag-michael tag-throwdown tag-trainer">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/" rel="bookmark">¡THROWdown! Tim Ibarra and Trainer Fidel Martinez Talk Michael Conlan</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7254" data-permalink="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/16804346_1548309848576555_895801555291142390_o/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?fit=1080%2C724" data-orig-size="1080,724" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16804346_1548309848576555_895801555291142390_o" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/16804346_1548309848576555_895801555291142390_o.jpg?fit=860%2C576" /></a><div class="excerpt"><p>Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7253" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7253" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7253" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7253 -->	<article id="post-7217" class="c12 post-7217 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-champion tag-former tag-johnston tag-stevie tag-world">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/" rel="bookmark">Former WBC World Champion Stevie &#8216;Lil but Bad&#8217; Johnston</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/"><img width="200" height="200" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7220" data-permalink="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/johnston-feature/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?fit=2262%2C1529" data-orig-size="2262,1529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935P&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488713317&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnston feature" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?fit=300%2C203" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/Johnston-feature.jpg?fit=860%2C581" /></a><div class="excerpt"><p>¡THROWdown! Talks with Former WBC World Champion Stevie &#8216;Lil but Bad&#8217; Johnston Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7217" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7217" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7217" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/former-wbc-world-champion-stevie-lil-but-bad-johnston/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7217 -->	<article id="post-7214" class="c12 post-7214 post type-post status-publish format-standard has-post-thumbnail hentry category-throwdown tag-randall tag-schuckman">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/randall-and-lacy-schuckman/" rel="bookmark">Randall and Lacy Schuckman</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/randall-and-lacy-schuckman/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?zoom=2&amp;resize=200%2C200 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7215" data-permalink="http://insideboxing.com/ib/randall-and-lacy-schuckman/thumbnail/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?fit=1500%2C1387" data-orig-size="1500,1387" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935P&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488710826&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="thumbnail" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?fit=300%2C277" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/03/thumbnail.jpg?fit=860%2C795" /></a><div class="excerpt"><p>¡THROWdown! Talks with MMA sensations Randall and Lacy Schuckman Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/randall-and-lacy-schuckman/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7214" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/randall-and-lacy-schuckman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7214" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/randall-and-lacy-schuckman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7214" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/randall-and-lacy-schuckman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/randall-and-lacy-schuckman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7214 --></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/evloev-stops-nevzorov-to-capture-interim-m-1-challenge-bantamweight-title/">Evloev stops Nevzorov to capture Interim M-1 Challenge bantamweight title</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/erosa-defends-title-defeats-harrington-at-cagesport-45/">Erosa Defends Title, Defeats Harrington at CageSport 45</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/ruben-villa-michael-dutchover-get-stoppage-wins/">Ruben Villa &#038; Michael Dutchover get stoppage wins</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/edner-cherry-wins-tough-decision-over-omar-douglas/"><img width="400" height="300" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?zoom=2&amp;resize=400%2C300 800w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?zoom=3&amp;resize=400%2C300 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="7415" data-permalink="http://insideboxing.com/ib/edner-cherry-wins-tough-decision-over-omar-douglas/cherry-vs-douglas_04_04_2017_fight_matthew-heasley-_-matt-heasley-photography_-llc-_-premier-boxing-champions/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?fit=3660%2C2672" data-orig-size="3660,2672" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491350365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cherry vs. Douglas_04_04_2017_Fight_Matthew Heasley _ Matt Heasley Photography_ LLC _ Premier Boxing Champions" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?fit=300%2C219" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/04/Cherry-vs.-Douglas_04_04_2017_Fight_Matthew-Heasley-_-Matt-Heasley-Photography_-LLC-_-Premier-Boxing-Champions.jpg?fit=860%2C628" /></a>								<p><a href="http://insideboxing.com/ib/edner-cherry-wins-tough-decision-over-omar-douglas/">Edner Cherry Wins  Tough Decision Over Omar Douglas</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/carita-stops-domingos-remillard-returns-with-impressive-performance/">Carita stops Domingos, Remillard returns with impressive performance</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/vinnie-carita-stops-gilberto-matheus-domingos/">Vinnie Carita stops Gilberto Matheus Domingos</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/klitschko-vs-joshua-recap\/":7550,"http:\/\/insideboxing.com\/ib\/throwdown-talks-upcoming-errol-spence-vs-kell-brook\/":7553,"http:\/\/insideboxing.com\/ib\/recap-canelo-vs-chavez-jr\/":7541,"http:\/\/insideboxing.com\/ib\/throwdown-with-jeremy-ramos-and-fathertrainer-juan\/":7322,"http:\/\/insideboxing.com\/ib\/throwdown-with-daniel-calzada-and-trainer-and-father-rick\/":7318,"http:\/\/insideboxing.com\/ib\/throwdown-tim-ibarra-and-trainer-fidel-martinez-talk-michael-conlan\/":7253,"http:\/\/insideboxing.com\/ib\/former-wbc-world-champion-stevie-lil-but-bad-johnston\/":7217,"http:\/\/insideboxing.com\/ib\/randall-and-lacy-schuckman\/":7214};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/ib/klitschko-vs-joshua-recap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/insideboxing.com\/ib\/wp-admin\/admin-ajax.php","nonce":"4d2ea36dc6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/insideboxing.com\/ib\/wp-login.php?redirect_to=http%3A%2F%2Finsideboxing.com%2Fib%2Fklitschko-vs-joshua-recap%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.4'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'66711557',post:'7550',tz:'-6',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '7550' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>