<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://insideboxing.com/ib/xmlrpc.php">
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>OIiveira Jr. opens 2018 in main event showdown with battle-tested Soto &#8211; InsideBoxing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; OIiveira Jr. opens 2018 in main event showdown with battle-tested Soto Comments Feed" href="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CQuattrocento%7CLato%3A300%7CLato%3A900&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://insideboxing.com/ib/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://insideboxing.com/ib/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://insideboxing.com/ib/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Heather Hardy and Ana Julaton To Compete In MMA And Boxing Contests' href='http://insideboxing.com/ib/heather-hardy-and-ana-julaton-to-compete-in-mma-and-boxing-contests/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/" />
<link rel='shortlink' href='https://wp.me/p4vUIR-2c5' />
<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Foiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Foiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto%2F&#038;format=xml" />
<script src="http://www.google.com/jsapi"></script>			<script>
			google.load("jquery", "1");
			google.setOnLoadCallback(function() {
			//jQuery(document).ready(function(){
			jQuery("div#header")
			.wrap("<a href='http://insideboxing.com/ib'></a>");
			});
			</script>	<script type="text/javascript" language="javascript">
	var img = new Image();
	img.src = 'http://insideboxing.com/ib/wp-content/header-images/Pentax Pics 028hd.jpg';
	</script>
	<style type="text/css">
	#header {
	background: url('http://insideboxing.com/ib/wp-content/header-images/Pentax Pics 028hd.jpg') no-repeat; background-position: top center;   
	}
	</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#bababa !important }
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OIiveira Jr. opens 2018 in main event showdown with battle-tested Soto" />
<meta property="og:url" content="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/" />
<meta property="og:description" content="PROVIDENCE, R.I. (Jan. 24th, 2018) &#8212; Following a season-long celebration of its 25th anniversary in combat sports, CES Boxing begins the first of its next 25 years in February with a major-le…" />
<meta property="article:published_time" content="2018-01-24T14:34:16+00:00" />
<meta property="article:modified_time" content="2018-01-24T14:34:16+00:00" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OIiveira Jr. opens 2018 in main event showdown with battle-tested Soto" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ktfo" />
</head>

<body class="post-template-default single single-post postid-8437 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div id="title-wrapper">
						<div id="site-title"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><span style="color:grey; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div>
		</aside><aside id="google_translate_widget-4" class="header-widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a href="http://insideboxing.com">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6272"><a target="_blank" href="http://sj.insideboxing.com/js/">Johnson&#8217;s Corner</a>
<li id="menu-item-6801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6801"><a target="_blank" href="http://promotions.insideboxing.com/">IB Promotions</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c9 fr" role="main">
			<article id="post-8437" class="post-8437 post type-post status-publish format-standard hentry category-in-boxing tag-battle tag-event tag-oiiveira tag-opens tag-showdown tag-tested">
	    <header>
	<h1 class="entry-title">OIiveira Jr. opens 2018 in main event showdown with battle-tested Soto</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content"><p><strong>PROVIDENCE, R.I.</strong> (Jan. 24th, 2018) &#8212; Following a season-long celebration of its 25th anniversary in combat sports, CES Boxing begins the first of its next 25 years in February with a major-league doubleheader at Twin River Casino featuring the region&#8217;s top prospects.</p>
<p>CES Boxing kicks off the 2018 Twin River Casino Fight Series on Friday, Feb. 23rd, 2018at the Event Center with Fall River, Mass., junior middleweight Ray Oliveira Jr. (9-1, 1 KO) headlining for the first time in his career in an eight-round showdown against New Haven, Conn., veteran Edwin Soto (11-2-2, 4 KOs), plus an eight-round co-main event rematch between female welterweights Aleksandra Magdziak Lopes (18-4-3, 1 KO) of Marshfield, Mass., and Natasha Spence (8-3-2, 6 KOs) of Ontario, Canada, who fought to a draw in December.</p>
<p>Tickets are priced at $47.00, $102.00, $127.00 (VIP) and $152.00 (VIP) and can be purchased online at www.cesboxing.com, www.twinriver.com or www.ticketmaster.com, by phone at 401-724-2253/2254 or at the Twin River Casino Players Club. All fights and fighters are subject to change.</p>
<p>Doors open at 6 p.m. ET with the preliminary card beginning at 7 followed by the main card live on Facebook via FIGHTNIGHT LIVE beginning at 8. FIGHTNIGHT LIVE is available online at www.facebook.com/FaceFIGHTNIGHTLIVE/.</p>
<p>The main event features two 27-year-old regional standouts who&#8217;ve taken different paths on their inevitable collision course.</p>
<p>The son of the legendary &#8220;Sucra&#8221; Ray Oliveira, who will work his corner again on Feb. 23rd, Oliveira Jr. made his professional debut the day after his 24th birthday with a knockout win over Angel Valdez.</p>
<p>Following in the footsteps of his father, a marquee fighter who in his prime headlined a number of events for CES Boxing &#8212; including the promotion&#8217;s inaugural show in 1992 &#8212; Oliveira Jr. finally gets his chance to star in a main event following a narrow win over Connecticut&#8217;s David Wilson in his last bout on Sept. 16th.</p>
<p>Soto&#8217;s been a fixture on the regional circuit for nearly a decade under the tutelage of Luis Rosa Sr., and his wife Marilyn Rosa, who own Boxing In Faith Gym in New Haven. Born in Aguadilla, Puerto Rico, Soto debuted at the age of 19 and spent the next two years campaigning as a junior welterweight under the guidance of CES Boxing, winning six of eight fights.</p>
<p>He fought for the first and only time at Twin River in 2010, beating crosstown rival Carlos Hernandez, and makes his 10th appearance with the promotion and first since October of 2013 when he faces Oliveira Jr. next month. Soto&#8217;s most notable fights came in late 2013 and early 2014 when he faced unbeaten regional rivals Zach Ramsey and Nick DeLomba before a brief two-year hiatus. He returned in October with a win over Lawrence, Mass., junior middleweight Anthony Everett.</p>
<p>Lopes and Spence are no strangers to the Twin River spotlight. The two fought tooth and nail in December, with Spence winning by two rounds on judge Peter Hary&#8217;s scorecard, but Wayne Lima and Eddie Scuncio scored it a draw, setting the stage for next month&#8217;s rematch to settle the score.</p>
<p>The Feb. 23rd also features the return of longtime fan-favorite &#8220;Mr. Providence&#8221; Vladine Biosse (15-7-3, 7 KOs), who fights for the first time in a year and a half when he faces Atlantic City, N.J., super middleweight Antowyan Aikens (11-4-1, 1 KO) in a six-round special attraction.</p>
<p>A former standout defensive back for the University of Rhode Island football team, Biosse last fought in May of 2016 when he battled Rhode Island icon Peter Manfredo Jr. to a draw. Feb. 23rd will be his unprecedented 16th appearance at Twin River.</p>
<p>Hard-hitting Sicilian heavyweight Juiseppe Cusumano (13-1, 11 KOs) also returns to action in his toughest test to date in a six-round bout against battle-tested Pittsburgh, Pa., native Fred Latham (9-1-2, 5 KOs), while undefeated prospect Jamaine Ortiz (7-0, 4 KOs) of Worcester, Mass., faces Laredo, Tex., veteran Victor Rosas (9-7, 3 KOs) in a six-round lightweight bout. Junior welterweight Anthony Marsella Jr. (7-0, 4 KOs) of Providence returns for his seventh consecutive fight at Twin River dating back to October of 2016 in a separate six-round bout.</p>
<p>Regional rivalries highlight the preliminary card, starting with Johnston, R.I., junior welterweight Nicky DeQuattro (2-0, 1 KO) making his Twin River debut in a four-round bout against Carlos Galindo (0-0) of Lima, Peru. Providence lightweight Michael Valentin (3-0, 1 KO) puts his unbeaten record on the line against veteran Luis Rivera (3-3) of Boston and Springfield, Mass., welterweight Miguel Ortiz (2-1, 1 KO) faces pro debut Wilson Mascarenhas of New Bedford, both in four-round bouts. Providence featherweight Ricky Delossantos (3-0) aims for his fourth consecutive win in a four-round bout against New Bedford&#8217;s Efren Nunez (0-1).</p>
<p>The entire fight card is dedicated to the memory of super bantamweight Luis Rosa Jr. of New Haven, the son of Luis and Marilyn Rosa, who passed away tragically on Jan. 14th. Rosa Jr. will be inducted into the CES Ring of Honor.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8437" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8437" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8437" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/battle/" rel="tag">battle</a> <a href="http://insideboxing.com/ib/tag/event/" rel="tag">Event</a> <a href="http://insideboxing.com/ib/tag/oiiveira/" rel="tag">oiiveira</a> <a href="http://insideboxing.com/ib/tag/opens/" rel="tag">opens</a> <a href="http://insideboxing.com/ib/tag/showdown/" rel="tag">showdown</a> <a href="http://insideboxing.com/ib/tag/tested/" rel="tag">tested</a></p>	</footer><!-- .entry -->
		</article><!-- #post-8437 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/heather-hardy-and-ana-julaton-to-compete-in-mma-and-boxing-contests/" rel="prev">&larr; Heather Hardy and Ana Julaton To Compete In MMA And Boxing Contests</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="media_image-5" class="widget widget_media_image"><h3 class="widget-title">Click to buy tickets!</h3><a href="https://insideboxingpromotions.ticketspice.com/spontaneous-combustion" target="_blank"><img width="300" height="142" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?fit=300%2C142" class="image wp-image-8386  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?w=2185 2185w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?resize=300%2C142 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?resize=768%2C363 768w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?resize=1024%2C484 1024w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?resize=560%2C265 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?resize=260%2C123 260w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?resize=160%2C76 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?w=1720 1720w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8386" data-permalink="http://insideboxing.com/ib/billboardstyle/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?fit=2185%2C1033" data-orig-size="2185,1033" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="billboardstyle" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?fit=300%2C142" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/billboardstyle.jpg?fit=860%2C406" /></a></aside><aside id="mp_featured_posts-3" class="widget widget_mp_featured_posts"><h3 class="widget-title">¡THROWdown! TV</h3>	<article id="post-8420" class="c12 post-8420 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-january tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-january-22-2018/" rel="bookmark">¡THROWdown! January 22, 2018</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-january-22-2018/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?zoom=2&amp;resize=200%2C200 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8415" data-permalink="http://insideboxing.com/ib/errol-spence-jr-retains-ibf-welterweight-title-with-resounding-tko-victory-over-lamont-peterson/fight-night-0019/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?fit=2100%2C1400" data-orig-size="2100,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516445253&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fight night-0019" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/fight-night-0019.jpg?fit=860%2C574" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Recap Spence Vs Peterson 2–Recap Easter Vs Fortuna plus The return of Lucas Matthysse 3- Open Discussion Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-january-22-2018/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8420" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-22-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8420" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-22-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8420" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-22-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-22-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8420 -->	<article id="post-8399" class="c12 post-8399 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-january tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-january-15-2018/" rel="bookmark">¡THROWdown! January 15, 2018</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-january-15-2018/"><img width="200" height="200" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8400" data-permalink="http://insideboxing.com/ib/throwdown-january-15-2018/anthony-joshua-joseph-parker/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?fit=1024%2C510" data-orig-size="1024,510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anthony-Joshua-Joseph-Parker" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?fit=300%2C149" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2018/01/Anthony-Joshua-Joseph-Parker.jpg?fit=860%2C428" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Preview Spence Vs Peterson and Easter Vs Fortuna 2–Recap Fredrickson vs Ergashev and Shields Vs Nelson 3-Joshua vs Parker and Crawford Vs Horn Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-january-15-2018/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8399" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-15-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8399" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-15-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8399" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-15-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-january-15-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8399 -->	<article id="post-8339" class="c12 post-8339 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-december tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-december-11-2017/" rel="bookmark">¡THROWdown! December 11, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-december-11-2017/"><img width="200" height="200" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?zoom=2&amp;resize=200%2C200 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8340" data-permalink="http://insideboxing.com/ib/throwdown-december-11-2017/loma-rigo/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?fit=800%2C321" data-orig-size="800,321" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loma-Rigo" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?fit=300%2C120" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Loma-Rigo.jpg?fit=800%2C321" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Recap: This weekend&#8217;s Action 2–Recap: Hi-Tech Vs El Chacal 3-Open Discussion &#8211; K&#8217;Mon Man Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-december-11-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8339" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-11-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8339" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-11-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8339" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-11-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-11-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8339 -->	<article id="post-8335" class="c12 post-8335 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-december tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-december-4-2017/" rel="bookmark">¡THROWdown! December 4, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-december-4-2017/"><img width="200" height="200" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?zoom=2&amp;resize=200%2C200 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8336" data-permalink="http://insideboxing.com/ib/throwdown-december-4-2017/miguel-cotto-final/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?fit=951%2C536" data-orig-size="951,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miguel-Cotto-final" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/12/Miguel-Cotto-final.jpg?fit=860%2C485" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Recap: Miguel Cotto final career fight against Sadam Ali 2– Hi-Tech Vs El Chacal 3-Fighters need to retire, K&#8217; Mon Man&#8230;? Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-december-4-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8335" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-4-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8335" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-4-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8335" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-4-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-december-4-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8335 -->	<article id="post-8286" class="c12 post-8286 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-boxing tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-november-12-2017/" rel="bookmark">¡THROWdown! November 12, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-november-12-2017/"><img width="150" height="150" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?resize=150%2C150" class="alignleft wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?resize=150%2C150 150w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6876" data-permalink="http://insideboxing.com/ib/throwdown-the-ugly-2016/thowdown-2/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?fit=1211%2C824" data-orig-size="1211,824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="throwdown" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?fit=300%2C204" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2016/12/thowdown.png?fit=860%2C585" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Recap: Jacobs Vs Arias 2– Recap Beterbiev Vs Koelling &amp; Ramirez-Reed 3-Open Topics, Do father/Son combinations work in boxing? Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-november-12-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8286" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-12-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8286" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-12-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8286" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-12-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-12-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8286 -->	<article id="post-8266" class="c12 post-8266 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-november tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-november-5-2017/" rel="bookmark">¡THROWdown! November 5, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-november-5-2017/"><img width="200" height="200" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?zoom=2&amp;resize=200%2C200 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8264" data-permalink="http://insideboxing.com/ib/deontay-wilder-retains-wbc-heavyweight-title-with-devastating-first-round-knockout-of-bermane-stiverne/wilder-vs-stiverne-2-november-4_-2017_11_04_2017_fight_ryan-hafey-_-premier-boxing-champions/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?fit=4920%2C3280" data-orig-size="4920,3280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wilder vs Stiverne 2 &#8211; November 4_ 2017_11_04_2017_Fight_Ryan Hafey _ Premier Boxing Champions" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/11/Wilder-vs-Stiverne-2-November-4_-2017_11_04_2017_Fight_Ryan-Hafey-_-Premier-Boxing-Champions.jpg?fit=860%2C574" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Recap: Wilder Vs Stiverne Rematch 2– Recap Shawn Porter Vs Adrian Granados 3-Open Topics, Terence Crawford moves up becomes mandatory for Jeff Horn Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-november-5-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8266" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-5-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8266" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-5-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8266" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-5-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-november-5-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8266 -->	<article id="post-8236" class="c12 post-8236 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-ibtv tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-october-29-2017/" rel="bookmark">¡THROWdown! October 29, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-october-29-2017/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8238" data-permalink="http://insideboxing.com/ib/throwdown-october-29-2017/joshua-vs-takem/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?fit=600%2C459" data-orig-size="600,459" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joshua vs Takem" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?fit=300%2C230" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/Joshua-vs-Takem.jpg?fit=600%2C459" /></a><div class="excerpt"><p>Playlist consist of segments: 1-Recap: Anthony Joshua Vs Carlos Takam 2–A look at Wilder Vs Stiverne Rematch 3-Open Topics, Heavyweight division, USBL plus more Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-october-29-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8236" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-october-29-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8236" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-october-29-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8236" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-october-29-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-october-29-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8236 --></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/poindexter-knight-jr-wins-his-pro-debut/">Poindexter Knight, Jr. wins his Pro debut</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/rumble-at-the-rim-official-results/">Rumble at The RIM Official Results</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/perrella-outpoints-martin/">Perrella Outpoints Martin</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/toka-kahn-clary-stops-john-moralde/">Toka Kahn-Clary stops John Moralde</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/constantin-bejenaru-defeats-thabiso-mchunu/">Constantin Bejenaru Defeats Thabiso Mchunu</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/mykal-fox-remained-perfect-by-winning-an-eight-round-unanimous-decision-over-manuel-reyes/">Mykal Fox remained perfect by winning an eight-round unanimous decision over Manuel Reyes</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
			<aside id="search-4" class="footer-widget c2 widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto\/":8437,"http:\/\/insideboxing.com\/ib\/throwdown-january-22-2018\/":8420,"http:\/\/insideboxing.com\/ib\/throwdown-january-15-2018\/":8399,"http:\/\/insideboxing.com\/ib\/throwdown-december-11-2017\/":8339,"http:\/\/insideboxing.com\/ib\/throwdown-december-4-2017\/":8335,"http:\/\/insideboxing.com\/ib\/throwdown-november-12-2017\/":8286,"http:\/\/insideboxing.com\/ib\/throwdown-november-5-2017\/":8266,"http:\/\/insideboxing.com\/ib\/throwdown-october-29-2017\/":8236};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/ib/oiiveira-jr-opens-2018-in-main-event-showdown-with-battle-tested-soto/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'66711557',post:'8437',tz:'-7',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '8437' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>