<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Stevie Ortiz vs Damon Allen Headlines Philly Special - InsideBoxing</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stevie Ortiz vs Damon Allen Headlines Philly Special - InsideBoxing" />
<meta property="og:description" content="PHILADELPHIA, PA &#8212; It should be another all-Philly classic when lightweights Stevie Ortiz and Damon Allen collide over 10 rounds for Ortiz&#8217; Pennsylvania state lightweight championship on Friday evening, March 27, at the 2300 Arena. The Ortiz-Allen showdown will headline a seven-bout card dubbed Philly Special by Raging Babe, aka Michelle Rosado. First fight will&hellip;Read more &rarr;" />
<meta property="og:url" content="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="article:publisher" content="https://www.facebook.com/InsideBoxing-110729889004382/" />
<meta property="article:tag" content="allen" />
<meta property="article:tag" content="damon" />
<meta property="article:tag" content="headlines" />
<meta property="article:tag" content="ortiz" />
<meta property="article:tag" content="philly" />
<meta property="article:tag" content="special" />
<meta property="article:tag" content="stevie" />
<meta property="article:section" content="Main" />
<meta property="article:published_time" content="2020-02-07T12:40:00+00:00" />
<meta property="article:modified_time" content="2020-02-10T12:42:57+00:00" />
<meta property="og:updated_time" content="2020-02-10T12:42:57+00:00" />
<meta property="og:image" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=1200%2C675" />
<meta property="og:image:secure_url" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PHILADELPHIA, PA &#8212; It should be another all-Philly classic when lightweights Stevie Ortiz and Damon Allen collide over 10 rounds for Ortiz&#8217; Pennsylvania state lightweight championship on Friday evening, March 27, at the 2300 Arena. The Ortiz-Allen showdown will headline a seven-bout card dubbed Philly Special by Raging Babe, aka Michelle Rosado. First fight will&hellip;Read more &rarr;" />
<meta name="twitter:title" content="Stevie Ortiz vs Damon Allen Headlines Philly Special - InsideBoxing" />
<meta name="twitter:site" content="@ktfo" />
<meta name="twitter:image" content="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=1200%2C675" />
<meta name="twitter:creator" content="@ktfo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://insideboxing.com/ib/#organization","name":"Inside Boxing","url":"http://insideboxing.com/ib/","sameAs":["https://www.facebook.com/InsideBoxing-110729889004382/","https://www.instagram.com/xalcoatl/","https://www.linkedin.com/in/aurelio-martinez/","https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA?","https://twitter.com/ktfo"],"logo":{"@type":"ImageObject","@id":"http://insideboxing.com/ib/#logo","url":"https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/IB-logo-500.png?fit=500%2C500","width":500,"height":500,"caption":"Inside Boxing"},"image":{"@id":"http://insideboxing.com/ib/#logo"}},{"@type":"WebSite","@id":"http://insideboxing.com/ib/#website","url":"http://insideboxing.com/ib/","name":"InsideBoxing","description":"When Holding Back is NOT an Option!","publisher":{"@id":"http://insideboxing.com/ib/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://insideboxing.com/ib/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#primaryimage","url":"https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=1200%2C675","width":1200,"height":675},{"@type":"WebPage","@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#webpage","url":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/","inLanguage":"en","name":"Stevie Ortiz vs Damon Allen Headlines Philly Special - InsideBoxing","isPartOf":{"@id":"http://insideboxing.com/ib/#website"},"primaryImageOfPage":{"@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#primaryimage"},"datePublished":"2020-02-07T12:40:00+00:00","dateModified":"2020-02-10T12:42:57+00:00"},{"@type":"Article","@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#article","isPartOf":{"@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#webpage"},"author":{"@id":"http://insideboxing.com/ib/#/schema/person/e67d709d25729c25c96f5bb7170ebc45"},"headline":"Stevie Ortiz vs Damon Allen Headlines Philly Special","datePublished":"2020-02-07T12:40:00+00:00","dateModified":"2020-02-10T12:42:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#webpage"},"publisher":{"@id":"http://insideboxing.com/ib/#organization"},"image":{"@id":"http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/#primaryimage"},"keywords":"allen,damon,headlines,ortiz,philly,special,stevie","articleSection":"Main"},{"@type":["Person"],"@id":"http://insideboxing.com/ib/#/schema/person/e67d709d25729c25c96f5bb7170ebc45","name":"admin","image":{"@type":"ImageObject","@id":"http://insideboxing.com/ib/#authorlogo","url":"http://2.gravatar.com/avatar/584730673a0a13919616b1215340b247?s=96&d=identicon&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Stevie Ortiz vs Damon Allen Headlines Philly Special Comments Feed" href="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://insideboxing.com/ib/wp-content/uploads/maxmegamenu/style.css?ver=5987d7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CLato%3A900%7CLato%3A300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1578494788" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/json2.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.3.2'></script>

<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fstevie-ortiz-vs-damon-allen-headlines-philly-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Fstevie-ortiz-vs-damon-allen-headlines-philly-special%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="http://insideboxing.com/ib/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>















<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ebede6; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#ffffff !important }
#site-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/cropped-IB-logo-500.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				div#main{
  margin-top: 65px;
}

header{
    position: relative;
}

header .slider {
    position: absolute;
    left: 0;
    right: 0;
    top: 0;
    z-index: 0;
}

header *{
    position: relative;
    z-index: 1;
}
			</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1578494791"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1578494791"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1578494791"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1578494788"></script>
<script type="text/javascript" src="//insideboxing.com/ib/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1578494784"></script>
<script type="text/javascript">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</script></head>
<body class="post-template-default single single-post postid-11208 single-format-standard custom-background mega-menu-primary">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="slider">
<div class="n2-section-smartslider " role="region" aria-label="Slider"><style>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</style><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="136" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/10/Crawford-Top-Rank.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-136"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4208d6788a4d7ea1235efc742396510b" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/10/Crawford-Top-Rank.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/10/Crawford-Top-Rank.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="137" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/10/Mayweather-Pacquiao.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-137"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d0e3403fcddc27b640868a69769c32c3" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/10/Mayweather-Pacquiao.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/10/Mayweather-Pacquiao.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="6" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-6"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="109b3cb6ec9da790451845e9ff22f49c" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Ali_center3hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="20" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-20"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b074166bed7f6042841b915c0915336e" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/tysonhd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="7" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-7"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="90eaefcadf142ae7edd76bd9ea9141c6" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/Chris-Arreola-and-Dan-Goossen_DSC5687.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="139" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/10/VASILIY-LOMACHENKO-Top-Rank.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-139"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="658d555338404c6bafb1b8f1e862edfe" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/10/VASILIY-LOMACHENKO-Top-Rank.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/10/VASILIY-LOMACHENKO-Top-Rank.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="15" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-15"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7cc323bc91da210b0b9a8fdcfa79b66b" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_3950hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="138" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/10/Tyson-Fury-Top-Rank.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-138"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e0970b6c1abb6e6d4b01dae6584469da" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/10/Tyson-Fury-Top-Rank.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/10/Tyson-Fury-Top-Rank.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="17" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-17"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="880719fdc8a757d9e721c4b83b95aa22" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/IMG_5212hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="10" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-10"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8855eb40690b60180afd9ba43b2fae51" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DCP02347hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="13" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-13"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="99a3bccb83f81917d0ac0329bc1fd8fb" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC_0379hd.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="21" data-thumbnail="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-21"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a2650d8b5db2cfe2d8fea08502ffcfc1" data-desktop="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//insideboxing.com/ib/wp-content/uploads/2019/04/DSC6033.jpg" alt="" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
            <div data-ssleft="0+15" data-sstop="height/2-previousheight/2" id="n2-ss-3-arrow-previous" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover nextend-arrow n2-ow nextend-arrow-previous  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="previous arrow" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTEuNDMzIDE1Ljk5MkwyMi42OSA1LjcxMmMuMzkzLS4zOS4zOTMtMS4wMyAwLTEuNDItLjM5My0uMzktMS4wMy0uMzktMS40MjMgMGwtMTEuOTggMTAuOTRjLS4yMS4yMS0uMy40OS0uMjg1Ljc2LS4wMTUuMjguMDc1LjU2LjI4NC43N2wxMS45OCAxMC45NGMuMzkzLjM5IDEuMDMuMzkgMS40MjQgMCAuMzkzLS40LjM5My0xLjAzIDAtMS40MmwtMTEuMjU3LTEwLjI5IiBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPjwvc3ZnPg==" alt="previous arrow" /></div>
<div data-ssright="0+15" data-sstop="height/2-nextheight/2" id="n2-ss-3-arrow-next" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-ss-widget-display-hover nextend-arrow n2-ow nextend-arrow-next  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="next arrow" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTAuNzIyIDQuMjkzYy0uMzk0LS4zOS0xLjAzMi0uMzktMS40MjcgMC0uMzkzLjM5LS4zOTMgMS4wMyAwIDEuNDJsMTEuMjgzIDEwLjI4LTExLjI4MyAxMC4yOWMtLjM5My4zOS0uMzkzIDEuMDIgMCAxLjQyLjM5NS4zOSAxLjAzMy4zOSAxLjQyNyAwbDEyLjAwNy0xMC45NGMuMjEtLjIxLjMtLjQ5LjI4NC0uNzcuMDE0LS4yNy0uMDc2LS41NS0uMjg2LS43NkwxMC43MiA0LjI5M3oiIGZpbGw9IiNmZmZmZmYiIG9wYWNpdHk9IjAuOCIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="next arrow" /></div>
        </div>
        <div data-position="below" data-offset="0" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile nextend-thumbnail nextend-thumbnail-default n2-ow nextend-thumbnail-horizontal" style="margin-top:0px;width:100%;"><img class="nextend-thumbnail-button nextend-thumbnail-previous n2-ow" style="width:26px;margin-top:-13px!important;" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjYiIGhlaWdodD0iMjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CiAgICA8ZyBmaWxsPSJub25lIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiPgogICAgICAgIDxjaXJjbGUgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41IiBmaWxsPSIjMDAwIiBjeD0iMTMiIGN5PSIxMyIgcj0iMTIiLz4KICAgICAgICA8cGF0aCBkPSJNMTMuNDM1IDkuMTc4Yy0uMTI2LS4xMjEtLjI3LS4xODItLjQzNi0uMTgyLS4xNjQgMC0uMzA2LjA2MS0uNDI4LjE4MmwtNC4zOCA0LjE3NWMtLjEyNi4xMjEtLjE4OC4yNjItLjE4OC40MjQgMCAuMTYxLjA2Mi4zMDIuMTg4LjQyM2wuNjUuNjIyYy4xMjYuMTIxLjI3My4xODIuNDQxLjE4Mi4xNyAwIC4zMTQtLjA2MS40MzYtLjE4MmwzLjMxNC0zLjE2MSAzLjI0OSAzLjE2MWMuMTI2LjEyMS4yNjkuMTgyLjQzMi4xODIuMTY0IDAgLjMwNy0uMDYxLjQzMy0uMTgybC42NjItLjYyMmMuMTI2LS4xMjEuMTg5LS4yNjIuMTg5LS40MjMgMC0uMTYyLS4wNjMtLjMwMy0uMTg5LS40MjRsLTQuMzczLTQuMTc1eiIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="previous arrow" /><img class="nextend-thumbnail-button nextend-thumbnail-next n2-ow n2-active" style="width:26px;margin-top:-13px!important;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiI+CiAgICA8ZyBmaWxsPSJub25lIj4KICAgICAgICA8Y2lyY2xlIGN4PSIxMyIgY3k9IjEzIiByPSIxMiIgZmlsbD0iIzAwMCIgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41Ii8+CiAgICAgICAgPHBhdGggZmlsbD0iI2ZmZiIgZD0iTTEyLjU2NSAxNi44MjJjLjEyNi4xMi4yNy4xODIuNDM2LjE4Mi4xNjggMCAuMzEtLjA2LjQzLS4xODJsNC4zOC00LjE3NWMuMTI4LS4xMi4xOS0uMjYyLjE5LS40MjQgMC0uMTYtLjA2Mi0uMzAyLS4xOS0uNDIzbC0uNjUtLjYyMmMtLjEyNS0uMTItLjI3Mi0uMTgyLS40NC0uMTgyLS4xNyAwLS4zMTQuMDYtLjQzNi4xODJsLTMuMzE0IDMuMTYtMy4yNS0zLjE2Yy0uMTI2LS4xMi0uMjctLjE4Mi0uNDMtLjE4Mi0uMTY2IDAtLjMxLjA2LS40MzUuMTgybC0uNjYyLjYyMmMtLjEyNi4xMi0uMTkuMjYyLS4xOS40MjMgMCAuMTYyLjA2NC4zMDMuMTkuNDI0bDQuMzczIDQuMTc1eiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="next arrow" /><div class="nextend-thumbnail-inner n2-ow"><div class="n2-style-8c39bd1b5d1c821102353bb13550e669-simple nextend-thumbnail-scroller n2-ow n2-align-content-start"></div></div></div>
</div><div class="n2-clear"></div><div id="n2-ss-3-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div id="n2-ss-3-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:3000px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjEwMjQiIGhlaWdodD0iMjAwIiA+PC9zdmc+" alt="Slider" /></div></div></div>
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
								<div class="title-logo-wrapper fr">
										
						<a href="http://insideboxing.com/ib" title="InsideBoxing" id="site-logo"  rel="home"><img src="http://insideboxing.com/ib/wp-content/uploads/2019/04/IB-logo-sm.png" alt="InsideBoxing" /></a>
										<div id="title-wrapper">
						<div id="site-title" class="remove"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fr">
						<aside id="google_translate_widget-2" class="header-widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="custom_html-2" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="color:white; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div></aside>					</div>
									<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-4893' id='mega-menu-item-4893'><a class="mega-menu-link" href="http://insideboxing.com/ib/" tabindex="0">Home</a><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6854' id='mega-menu-item-6854'><a class="mega-menu-link" href="http://insideboxing.com/ib/category/content/" aria-haspopup="true" aria-expanded="false" tabindex="0">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-6860' id='mega-menu-item-6860'><a class="mega-menu-link" href="http://insideboxing.com/ib/category/content/main/">Main</a><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-6858' id='mega-menu-item-6858'><a class="mega-menu-link" href="http://insideboxing.com/ib/category/content/combat/"><span class="mega-description-group"><span class="mega-menu-title">MMA</span><span class="mega-menu-description">News and releases from other combat sports</span></span></a><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-6859' id='mega-menu-item-6859'><a class="mega-menu-link" href="http://insideboxing.com/ib/category/content/in-boxing/"><span class="mega-description-group"><span class="mega-menu-title">In Boxing</span><span class="mega-menu-description">News and release from world wide boxing</span></span></a></ul>
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-6267' id='mega-menu-item-6267'><a class="mega-menu-link" href="http://insideboxing.com/ib/category/results/" tabindex="0">Results</a><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-9626' id='mega-menu-item-9626'><a target="_blank" class="mega-menu-link" href="http://insideboxing.com/ib/submitted-releases/" tabindex="0">Upload Press Release</a></ul></div>
													</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<div class="screen-reader-text">Sub menu</div>
							<div class="menu-social-container"><ul id="menu-social" class="secondary-menu"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/InsideBoxing-110729889004382/">Facebook</a>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ktfo">Twitter</a>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA">YouTube</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">

	<div id="primary" class="c9 fr" role="main">
			<article id="post-11208" class="post-11208 post type-post status-publish format-standard has-post-thumbnail hentry category-main tag-allen tag-damon tag-headlines tag-ortiz tag-philly tag-special tag-stevie">
	    <header>
	<h1 class="entry-title">Stevie Ortiz vs Damon Allen Headlines Philly Special</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content">
<p><strong>PHILADELPHIA, PA</strong> &#8212; It should be another all-Philly classic when lightweights Stevie Ortiz and Damon Allen collide over 10 rounds for Ortiz&#8217; Pennsylvania state lightweight championship on Friday evening, March 27, at the 2300 Arena.</p>



<div class="wp-block-image"><figure class="alignleft size-medium"><img data-attachment-id="11209" data-permalink="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/e1b98430-bd23-439a-9150-43a893cc945e/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e1b98430-bd23-439a-9150-43a893cc945e" data-image-description data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=860%2C484" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=300%2C169" alt class="wp-image-11209 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=300%2C169 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=1024%2C576 1024w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=768%2C432 768w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=560%2C315 560w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=260%2C146 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=160%2C90 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?w=1200 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=300%2C169&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11209" data-permalink="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/e1b98430-bd23-439a-9150-43a893cc945e/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e1b98430-bd23-439a-9150-43a893cc945e" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?fit=860%2C484" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=300%2C169" alt="" class="wp-image-11209" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=300%2C169 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=1024%2C576 1024w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=768%2C432 768w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=560%2C315 560w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=260%2C146 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?resize=160%2C90 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/e1b98430-bd23-439a-9150-43a893cc945e.jpg?w=1200 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></figure></div>



<p>The Ortiz-Allen showdown will headline a seven-bout card dubbed Philly Special by Raging Babe, aka Michelle Rosado.  First fight will start at 7:30 p.m.</p>



<p>&#8220;The recipe for success in Philly always has been Philly vs. Philly,&#8221; said Rosado.  &#8220;It&#8217;s what made Philly a great fight town. The hard part today is getting Philly fighters to fight each other so I&#8217;m thankful that Steve Ortiz and Damon Allen bought in.  </p>



<p>&#8220;This fight is happening at the right time for both of them.  The winner can break into the world rankings.&#8221;</p>



<p>Ortiz won the vacant state 135-pound title last year when he scored a pair of knockdowns en route to a unanimous eight-round decision over another Philadelphian, Jeremy Cuevas, at the Met.</p>



<p>The 26-year-old Ortiz last boxed Sept. 20 at the Parx Casino in Bensalem, PA, when he got off the canvas twice to earn an eight-round majority decision over Alejandro Salinas, of Youngstown, OH.  Scores were 75-75, 76-74, 76-74.  </p>



<p>A pro since 2015, Ortiz is 11-0, 3 KOs, and he has boxed only two men with losing records.  Ortiz is managed and trained by Chino Rivas and promoted by DiBella Entertainment.</p>



<p>&#8220;It&#8217;s a big fight because we are both very talented,&#8221; Ortiz said.  &#8220;It will draw a lot of attention because of our amateur backgrounds.  A lot of people always wanted to see us fight.</p>



<p>&#8220;As amateurs, Damon was always the top guy in his division.  I was the top in my division. We went to the National Golden Gloves together and we fought great fights.  This match-up is going to bring the best out of us.&#8221;</p>



<p>&#8220;This is a great opportunity for Stevie Ortiz in a hometown, Philly Special main event against Damon Allen,&#8221; said Lou DiBella, President of DiBella Entertainment. &#8220;This is reminiscent of the great Philly fights of old. The card is stacked and will be a great representation of Philly boxing and the best of local shows. I look forward to working with Raging Babe to secure a television or streaming partner for the March 27 Philly Special. Philly Special will be special and I can&#8217;t wait for fans to see it.&#8221;</p>



<p>Allen, 27, last boxed Oct. 25 at the 2300 Arena when he scored a unanimous six-round decision over Dieumerci Nzau, of Silver Spring, MD.  That marked Allen&#8217;s first fight in his hometown in more than four years.</p>



<p>A pro since 2013, Allen is 16-1-1, 5 KOs.  He owns a pair of victories over Mexican veterans Gamaliel Diaz and Martin Honorio.</p>



<p>Allen is managed by Tim VanNewhouse and David McWater, and he is trained by Brian McIntyre.</p>



<p>&#8220;I never wanted to be the best in the city; I want to be the best period,&#8221; Allen said.  &#8220;I know he&#8217;s looking at it like it&#8217;s a big fight. This isn&#8217;t my first rodeo in a fight like this.  I know what to bring and what not to bring. My mind is straight. He is going to be game.  </p>



<p>&#8220;I have more experience in and out of the ring.  He&#8217;s just another fighter in front of me. I live a boxing lifestyle.  I told him to &#8216;come ready and prepared&#8217; because I&#8217;m coming 110 percent.&#8221;</p>



<p>Philly Special is promoted by Raging Babe, in association with DiBella Entertainment. Hall-of-Fame promoter, Russell Peltz will handle the matchmaking duties.</p>



<p>Six preliminary fights open the card, which kicks off at 7:30 in the evening on March 27.  Tickets priced at $50, $75 and $125 go on sale Friday at noon, and can be purchased by visiting 2300arena.com or by calling 267-273-0945.</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11208" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11208" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11208" class="share-linkedin sd-button share-icon" href="http://insideboxing.com/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66711557-11208-5e47a89360912' data-src='https://widgets.wp.com/likes/#blog_id=66711557&amp;post_id=11208&amp;origin=insideboxing.com&amp;obj_id=66711557-11208-5e47a89360912' data-name='like-post-frame-66711557-11208-5e47a89360912'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/allen/" rel="tag">allen</a> <a href="http://insideboxing.com/ib/tag/damon/" rel="tag">damon</a> <a href="http://insideboxing.com/ib/tag/headlines/" rel="tag">headlines</a> <a href="http://insideboxing.com/ib/tag/ortiz/" rel="tag">ortiz</a> <a href="http://insideboxing.com/ib/tag/philly/" rel="tag">philly</a> <a href="http://insideboxing.com/ib/tag/special/" rel="tag">special</a> <a href="http://insideboxing.com/ib/tag/stevie/" rel="tag">stevie</a></p>	</footer><!-- .entry -->
		</article><!-- #post-11208 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/derrick-webster-battles-gabriel-pham/" rel="prev">&larr; Derrick Webster Battles Gabriel Pham</a></div>
				<div class="next fr"><a href="http://insideboxing.com/ib/mike-hilton-headlines-silver-bows-champbox-2/" rel="next">Mike Hilton Headlines Silver Bow&#8217;s ChampBox 2 &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Send Press Releases to: editor@insideboxing.com</p>
</div>
		</aside><aside id="media_image-2" class="widget widget_media_image"><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.ibtv.us/" target="_blank" rel="noopener noreferrer"><img width="300" height="225" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=300%2C225" class="image wp-image-9049  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9049" data-permalink="http://insideboxing.com/ib/misael-lopez-on-the-final-word/ibtv-logo3/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=3000%2C2250" data-orig-size="3000,2250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBtv logo3" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=860%2C645" data-lazy-srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?w=3000 3000w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=300%2C225 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=768%2C576 768w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=1024%2C768 1024w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=560%2C420 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=260%2C195 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=160%2C120 160w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?w=1720 1720w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?w=2580 2580w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/03/IBtv-logo3.jpg?fit=300%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">ViewVison® Your source for live and OnDemand viewing</p></div></aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://aurelioinc.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="71" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=300%2C71" class="image wp-image-9277  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9277" data-permalink="http://insideboxing.com/ib/aurelio-inc-logo/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=2000%2C474" data-orig-size="2000,474" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aurelio, Inc. logo" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=300%2C71" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=860%2C204" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?w=2000 2000w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=300%2C71 300w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=768%2C182 768w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=1024%2C243 1024w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=560%2C133 560w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=260%2C62 260w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?resize=160%2C38 160w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?w=1720 1720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/Aurelio-Inc.-logo.jpg?fit=300%2C71&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><div style="width: 310px" class="wp-caption alignnone"><a href="http://usboxingleague.com/"><img width="300" height="99" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=300%2C99" class="image wp-image-9278  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9278" data-permalink="http://insideboxing.com/ib/usbl-pro-logo-2/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=1362%2C450" data-orig-size="1362,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usbl pro logo" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=300%2C99" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=860%2C284" data-lazy-srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?w=1362 1362w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=300%2C99 300w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=768%2C254 768w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=1024%2C338 1024w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=560%2C185 560w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=260%2C86 260w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?resize=160%2C53 160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2019/04/usbl-pro-logo.jpg?fit=300%2C99&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">Professional, Semi-Pro, Team, Championships</p></div></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
								<a href="http://insideboxing.com/ib/otha-jones-iii-and-hurshidbek-normatov-gain-midweek-wins/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11195" data-permalink="http://insideboxing.com/ib/otha-jones-iii-and-hurshidbek-normatov-gain-midweek-wins/f1eb9768-f38f-460f-9bdf-e1ca170ba99e/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?fit=1200%2C831" data-orig-size="1200,831" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="f1eb9768-f38f-460f-9bdf-e1ca170ba99e" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?fit=300%2C208" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?fit=860%2C595" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/f1eb9768-f38f-460f-9bdf-e1ca170ba99e.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/otha-jones-iii-and-hurshidbek-normatov-gain-midweek-wins/">Otha Jones III and Hurshidbek Normatov Gain Midweek Wins</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/ruben-villa-continues-to-impress-with-unanimous-decision-victory/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11189" data-permalink="http://insideboxing.com/ib/ruben-villa-continues-to-impress-with-unanimous-decision-victory/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?fit=860%2C574" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/02/31ed3fff-02bd-4fb0-9d63-4a1b5f7ceec9.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/ruben-villa-continues-to-impress-with-unanimous-decision-victory/">Ruben Villa Continues To Impress With Unanimous Decision Victory</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/mike-hilton-remains-undefeated-with-unanimous-decision-over-baldimir-hernandez/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11183" data-permalink="http://insideboxing.com/ib/mike-hilton-remains-undefeated-with-unanimous-decision-over-baldimir-hernandez/a8610ae4-0fa5-49a6-9c51-167b69d72e33/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?fit=1200%2C772" data-orig-size="1200,772" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a8610ae4-0fa5-49a6-9c51-167b69d72e33" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?fit=300%2C193" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?fit=860%2C553" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/a8610ae4-0fa5-49a6-9c51-167b69d72e33.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/mike-hilton-remains-undefeated-with-unanimous-decision-over-baldimir-hernandez/">Mike Hilton Remains Undefeated with Unanimous Decision over Baldimir Hernandez</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/still-wbf-world-champion-gurguliani-stops-ortega/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/sm446.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11180" data-permalink="http://insideboxing.com/ib/still-wbf-world-champion-gurguliani-stops-ortega/sm446/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/sm446.jpg?fit=720%2C432" data-orig-size="720,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sm446" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/sm446.jpg?fit=300%2C180" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/sm446.jpg?fit=720%2C432" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/sm446.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/still-wbf-world-champion-gurguliani-stops-ortega/">Still WBF World Champion, Gurguliani Stops Ortega</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/abraham-nova-takes-out-pedro-navarrete-in-four-rounds/"><img width="400" height="300" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11143" data-permalink="http://insideboxing.com/ib/abraham-nova-takes-out-pedro-navarrete-in-four-rounds/3c9c566c-fa11-4cd0-a0cb-f838646ce414/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?fit=1200%2C794" data-orig-size="1200,794" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3c9c566c-fa11-4cd0-a0cb-f838646ce414" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?fit=860%2C569" data-lazy-srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?zoom=3&amp;resize=400%2C300 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2020/01/3c9c566c-fa11-4cd0-a0cb-f838646ce414.jpg?resize=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>								<p><a href="http://insideboxing.com/ib/abraham-nova-takes-out-pedro-navarrete-in-four-rounds/">Abraham Nova Takes out Pedro Navarrete in Four Rounds</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/williams-defeats-keys-at-battle-at-the-boat-125/">Williams defeats Keys at Battle at the Boat 125</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/stevie-ortiz-vs-damon-allen-headlines-philly-special\/":11208};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/ib/stevie-ortiz-vs-damon-allen-headlines-philly-special/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='rainmaker_form_style-css'  href='http://insideboxing.com/ib/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/insideboxing.com\/ib\/wp-admin\/admin-ajax.php","nonce":"1d22285c1b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/insideboxing.com\/ib\/wp-login.php?redirect_to=http%3A%2F%2Finsideboxing.com%2Fib%2Fstevie-ortiz-vs-damon-allen-headlines-philly-special%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/insideboxing.com\/ib\/wp-admin\/admin-ajax.php","rm_nonce_field":"505f809763"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'66711557',post:'11208',tz:'-7',srv:'insideboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711557', '11208' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>