<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://insideboxing.com/ib/xmlrpc.php">
	<!--[if IE]><script src="http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Toka Kahn-Clary To headline &#8211; InsideBoxing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Feed" href="http://insideboxing.com/ib/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Comments Feed" href="http://insideboxing.com/ib/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideBoxing &raquo; Toka Kahn-Clary To headline Comments Feed" href="http://insideboxing.com/ib/toka-kahn-clary-to-headline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideboxing.com\/ib\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CQuattrocento%7CLato%3A300%7CLato%3A900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://insideboxing.com/ib/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://insideboxing.com/ib/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://insideboxing.com/ib/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alexey Kunchenko to defend title against Sergey Romanov' href='http://insideboxing.com/ib/alexey-kunchenko-to-defend-title-against-sergey-romanov/' />
<link rel='next' title='Next Post' href='http://insideboxing.com/ib/8169-2/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://insideboxing.com/ib/toka-kahn-clary-to-headline/" />
<link rel='shortlink' href='http://wp.me/p4vUIR-27I' />
<link rel="alternate" type="application/json+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Ftoka-kahn-clary-to-headline%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insideboxing.com/ib/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideboxing.com%2Fib%2Ftoka-kahn-clary-to-headline%2F&#038;format=xml" />
<script src="http://www.google.com/jsapi"></script>			<script>
			google.load("jquery", "1");
			google.setOnLoadCallback(function() {
			//jQuery(document).ready(function(){
			jQuery("div#header")
			.wrap("<a href='http://insideboxing.com/ib'></a>");
			});
			</script>	<script type="text/javascript" language="javascript">
	var img = new Image();
	img.src = 'http://insideboxing.com/ib/wp-content/header-images/Pentax Pics 028hd.jpg';
	</script>
	<style type="text/css">
	#header {
	background: url('http://insideboxing.com/ib/wp-content/header-images/Pentax Pics 028hd.jpg') no-repeat; background-position: top center;   
	}
	</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 13px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{ color:#bababa !important }
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #272727; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 18px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Toka Kahn-Clary To headline" />
<meta property="og:url" content="http://insideboxing.com/ib/toka-kahn-clary-to-headline/" />
<meta property="og:description" content="PROVIDENCE, RI (October 5, 2017) &#8211; Featherweight prospect Toka &#8220;T Nice&#8221; Kahn-Clary (22-1, 15 KOs) will headline his fist show Saturday night, October 19 at Georgia Freight Depot i…" />
<meta property="article:published_time" content="2017-10-09T02:31:24+00:00" />
<meta property="article:modified_time" content="2017-10-09T02:31:24+00:00" />
<meta property="og:site_name" content="InsideBoxing" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ktfo" />
</head>

<body class="post-template-default single single-post postid-8166 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div id="title-wrapper">
						<div id="site-title"><a href="http://insideboxing.com/ib" title="InsideBoxing" rel="home">InsideBoxing</a></div>
						<div id="site-description">When Holding Back is NOT an Option!</div>					</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><span style="color:grey; font-style:italic; font-weight: bold">Bringing you boxing news and information since 1990<u></u></span></div>
		</aside><aside id="google_translate_widget-4" class="header-widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a href="http://insideboxing.com">Home</a>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6854"><a href="http://insideboxing.com/ib/category/content/">Content</a>
<ul  class="sub-menu">
	<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="http://insideboxing.com/ib/category/content/main/">Main</a>
	<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="http://insideboxing.com/ib/category/content/combat/">MMA</a>
	<li id="menu-item-6859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6859"><a href="http://insideboxing.com/ib/category/content/in-boxing/">In Boxing</a>
	<li id="menu-item-6222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6222"><a href="http://insideboxing.com/ib/category/throwdown/">¡THROWdown!</a>
</ul>

<li id="menu-item-6267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6267"><a href="http://insideboxing.com/ib/category/results/">Results</a>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6272"><a target="_blank" href="http://sj.insideboxing.com/js/">Johnson&#8217;s Corner</a>
<li id="menu-item-6801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6801"><a target="_blank" href="http://promotions.insideboxing.com/">IB Promotions</a>
</ul></div>
							<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-6861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6861"><a href="https://www.facebook.com/InsideBoxing-110729889004382/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="https://twitter.com/ktfo"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6863"><a href="https://www.youtube.com/channel/UCrCZTiV4x_rE99ahk8CFocA"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c9 fr" role="main">
			<article id="post-8166" class="post-8166 post type-post status-publish format-standard hentry category-in-boxing tag-clary tag-headline">
	    <header>
	<h1 class="entry-title">Toka Kahn-Clary To headline</h1>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content"><p><strong>PROVIDENCE, RI</strong> (October 5, 2017) &#8211; Featherweight prospect Toka &#8220;T Nice&#8221; Kahn-Clary (22-1, 15 KOs) will headline his fist show Saturday night, October 19 at Georgia Freight Depot in Atlanta, promoted by Hall-of-Famer Evander Holyfield&#8217;s Real Deal Sports &amp; Management, in a 10-round bout against Braulio &#8220;El Chavo&#8221; Rodriguez for the vacant World Boxing Council (WBC) Continental Americas featherweight title.</p>
<p>The once-beaten, Liberia-born Kahn-Clary, fighting out of Providence (RI). is coming off an impressive eight-round unanimous decision this past June against Angel Luna (11-2-1) in Louisville.</p>
<p>&#8220;I very happy about fighting in my first main event,&#8221; the popular 25-year-old Kahn-Clary said. &#8220;I&#8217;m going to put on a show to let everybody know who I am. I&#8217;m very excited to be fighting for my first pro title. A victory will put me in the top 15 in the world, as well as make me more marketable and better known in boxing.&#8221;</p>
<p>Kahn-Clary was a decorated amateur boxer, compiling an outstanding 131-11 record and collecting numerous medals at national tournaments, highlighted by him capturing a gold medal at the 2010 U.S. National Golden Globes Championships. He was also a silver medalist at the 2009 National Golden Gloves Championships and 2011 U.S. National Championships, in addition to being bronze medalist at the 2012 U.S. Nationals Championships.</p>
<p>Rodriguez (19-2, 17 KOs), who was the WBC super featherweight champion two years ago, is a heavy-handed, battle-tested Dominican. He will be fighting in the United States for the first time as a professional.</p>
<p>&#8220;He&#8217;s a tough kid who, I think, should be 20-1 because I watched his last fight and he should have gotten the decision (LSDEC8 to 12-0-1 Alberto Mercado in Puerto Rico),&#8221; Kahn-Clary noted. &#8220;He&#8217;s very awkward and fights in spurts. I need to be smart and use my experience.&#8221;</p>
<p>Kahn-Clary vs. Rodriguez, is somewhat of a crossroads fight with career-critical future implications for both fighters with the winner advancing to the next level, while the loser could become a permanent opponent.</p>
<p>&#8220;This is the big fight for Toka,&#8221; his advisor Seth DeRobbio explained. &#8220;I think it&#8217;ll be a good fight. His opponent is a big puncher with 17 knockouts in 19 wins. Toka has an opportunity to showcase his talents in a main event for the first time. Stopping a guy like this who has never been knocked out can be huge for Toka.</p>
<p>&#8220;Everything depends on this fight. In his last fight, the opponent kept coming forward and that didn&#8217;t allow Toka to showcase all his skills. It&#8217;s difficult boxing as you back up, but Toka proved that he can fight like that if needed. All Toka&#8217;s skills will be on display this fight. It&#8217;s a great opportunity for him.&#8221;</p>
<p>Kahn-Clary vs. Rodriguez was originally slated to be held September 30 in Louisville, but venue issues forced the postponement and subsequent relocation to Atlanta.</p>
<p>&#8220;I was upset that the fight was pushed back only because my weight was on point,&#8221; Kahn-Clary admitted,&#8221; but fighters need to adjust in and out of the ring and everything is good. Some good came out of it, though. I found more video of my opponent to watch, and additional training and sparring helps, too.&#8221;</p>
<p>&#8220;The postponement actually helps us,&#8221; DeRobbio added. &#8220;It gives us three additional weeks to train to prepare for the biggest fight of Toka&#8217;s life. At this stage of his career every fight for Toka from here on out will be his biggest fight of his career.&#8221;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=860&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8166" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/toka-kahn-clary-to-headline/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8166" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/toka-kahn-clary-to-headline/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8166" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/toka-kahn-clary-to-headline/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/toka-kahn-clary-to-headline/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="fa fa-tags"></i> Tags:<a href="http://insideboxing.com/ib/tag/clary/" rel="tag">clary</a> <a href="http://insideboxing.com/ib/tag/headline/" rel="tag">headline</a></p>	</footer><!-- .entry -->
		</article><!-- #post-8166 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://insideboxing.com/ib/alexey-kunchenko-to-defend-title-against-sergey-romanov/" rel="prev">&larr; Alexey Kunchenko to defend title against Sergey Romanov</a></div>
				<div class="next fr"><a href="http://insideboxing.com/ib/8169-2/" rel="next">Next Post &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="mp_featured_posts-3" class="widget widget_mp_featured_posts"><h3 class="widget-title">¡THROWdown! TV</h3>	<article id="post-8169" class="c12 post-8169 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown">
	    <header>
	
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/8169-2/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?resize=200%2C200 200w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?zoom=2&amp;resize=200%2C200 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7633" data-permalink="http://insideboxing.com/ib/the-destructive-dozen/distructive-dozen-2/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?fit=1500%2C1125" data-orig-size="1500,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="distructive dozen" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/05/distructive-dozen.jpg?fit=860%2C645" /></a><div class="excerpt"><p>Playlist consist of two segments: 1-IBP Presents &#8216;Destructive Dozen&#8217; 2– &#8220;K&#8217;Mon Man George Foreman &#8220;Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/8169-2/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8169" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/8169-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8169" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/8169-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8169" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/8169-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/8169-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8169 -->	<article id="post-8030" class="c12 post-8030 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-september tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-september-17-2017/" rel="bookmark">¡THROWdown! September 17, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-september-17-2017/"><img width="200" height="200" src="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8033" data-permalink="http://insideboxing.com/ib/throwdown-september-17-2017/canelo-vs-golovkin/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?fit=702%2C446" data-orig-size="702,446" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canelo-vs-golovkin" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?fit=300%2C191" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/canelo-vs-golovkin.jpg?fit=702%2C446" /></a><div class="excerpt"><p>Playlist consist of three segments: 1-Recap: Canelo Vs Triple &#8216;G&#8217; 2– Judging a disgrace to boxing 3– Review upcoming Lomachenko Vs Rigondeaux Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-september-17-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8030" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-17-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8030" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-17-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8030" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-17-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-17-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8030 -->	<article id="post-8026" class="c12 post-8026 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-september tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-september-11-2017/" rel="bookmark">¡THROWdown! September 11, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-september-11-2017/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8028" data-permalink="http://insideboxing.com/ib/throwdown-september-11-2017/chocolatito-1021x580/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?fit=1021%2C580" data-orig-size="1021,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chocolatito-1021&#215;580" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?fit=300%2C170" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Chocolatito-1021x580.jpg?fit=860%2C489" /></a><div class="excerpt"><p>Playlist consist of three segments: 1-Recap: Chocolatito fails in rematch 2– This weekends mega fight Canelo Vs Triple G 3&#8211; Open Discussion: The Colin Kaepernick vociferous Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-september-11-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8026" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-11-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8026" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-11-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8026" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-11-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-september-11-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8026 -->	<article id="post-8022" class="c12 post-8022 post type-post status-publish format-standard hentry category-throwdown tag-adrien tag-broner tag-rampage tag-shoves tag-vegas tag-violent tag-woman">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman/" rel="bookmark">Adrien Broner Violent Rampage in Vegas KO&#8217;s Man, Shoves Woman</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <div class="excerpt"><p>Boxing star Adrien Broner went ballistic on the Vegas strip Friday night &#8230; violently shoving a woman and knocking a dude out cold. TMZ Sports obtained the video, which starts with Broner taking pics with fans. Moments later he snaps, but it&#8217;s unclear why. The former world champ appears enraged as he walks near the MGM. A&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8022" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8022" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8022" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-8022 -->	<article id="post-7981" class="c12 post-7981 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-august tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-august-28-2017/" rel="bookmark">¡THROWdown! August 28, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-august-28-2017/"><img width="200" height="200" src="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?zoom=2&amp;resize=200%2C200 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7985" data-permalink="http://insideboxing.com/ib/throwdown-august-28-2017/cotto-vs-kamegai-default-1024/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cotto-vs-kamegai-default-1024" data-image-description="" data-medium-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/cotto-vs-kamegai-default-1024.jpg?fit=860%2C484" /></a><div class="excerpt"><p>Playlist consist of three segments: 1-Recap: Mayweather Vs McGregor 2– Miguel Cotto looks sharp in defeating Kamegai 3- Open Discussion: Conlan, Lomacheko and Canelo Vs &#8216;GGG&#8217; Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-august-28-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7981" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-28-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7981" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-28-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7981" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-28-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-28-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7981 -->	<article id="post-7938" class="c12 post-7938 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-august tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-august-21-2019/" rel="bookmark">¡THROWdown! August 21, 2019</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-august-21-2019/"><img width="200" height="200" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/terence-crawford-undisputed.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/terence-crawford-undisputed.jpg?resize=200%2C200 200w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/terence-crawford-undisputed.jpg?zoom=2&amp;resize=200%2C200 400w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7939" data-permalink="http://insideboxing.com/ib/throwdown-august-21-2019/terence-crawford-undisputed/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/terence-crawford-undisputed.jpg?fit=590%2C460" data-orig-size="590,460" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="terence-crawford-undisputed" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/terence-crawford-undisputed.jpg?fit=300%2C234" data-large-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/terence-crawford-undisputed.jpg?fit=590%2C460" /></a><div class="excerpt"><p>Playlist consist of three segments: 1-Boxing has an undisputed champion, once again! 2– Lomachenko vs Rigondeaux on for December 9th 3- Finally we can stop the hype over Mayweather vs McGregor and &#8216;K Mon Man&#8217; Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-august-21-2019/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7938" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-21-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7938" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-21-2019/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7938" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-21-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-21-2019/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7938 -->	<article id="post-7934" class="c12 post-7934 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-throwdown tag-august tag-throwdown">
	    <header>
	<h2 class="entry-title"><a href="http://insideboxing.com/ib/throwdown-august-13-2017/" rel="bookmark">¡THROWdown! August 13, 2017</a></h2>
		<h2 class="entry-meta">
			</h2>
	</header>
	    <div class="entry-content">
		    <a href="http://insideboxing.com/ib/throwdown-august-13-2017/"><img width="200" height="200" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?resize=200%2C200" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?resize=200%2C200 200w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?zoom=2&amp;resize=200%2C200 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7936" data-permalink="http://insideboxing.com/ib/throwdown-august-13-2017/crawford-indongo_1/" data-orig-file="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?fit=720%2C464" data-orig-size="720,464" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crawford-indongo_1" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?fit=300%2C193" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/08/crawford-indongo_1.jpg?fit=720%2C464" /></a><div class="excerpt"><p>Playlist consist of three segments: 1-upcoming contest Crawford vs Indongo 2– Transgender in MMA, is it fair? 3- It&#8217;s all about McGregor Click on menu icon at the top left corner of video to select a segment Related</p>
<p class="more-link-p"><a class="more-link" href="http://insideboxing.com/ib/throwdown-august-13-2017/">Read more &rarr;</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7934" class="share-twitter sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-13-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7934" class="share-google-plus-1 sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-13-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7934" class="share-facebook sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-13-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://insideboxing.com/ib/throwdown-august-13-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	    </div><!-- .entry-content -->

	    	</article><!-- #post-7934 --></aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<h2 class="page-title">Results</h2>
									<div class="row">
										        	<div class="c2">
								<a href="http://insideboxing.com/ib/a-breath-of-fresh-air/"><img width="400" height="300" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?resize=400%2C300 400w, https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?zoom=2&amp;resize=400%2C300 800w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?zoom=3&amp;resize=400%2C300 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8136" data-permalink="http://insideboxing.com/ib/a-breath-of-fresh-air/breathoffreshairheader/" data-orig-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?fit=3393%2C1907" data-orig-size="3393,1907" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="breathoffreshairheader" data-image-description="" data-medium-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/10/breathoffreshairheader.jpg?fit=860%2C484" /></a>								<p><a href="http://insideboxing.com/ib/a-breath-of-fresh-air/">‘A Breath of Fresh Air’</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/cletus-seldin-and-renald-garrido-go-to-war/">Cletus Seldin And Renald Garrido Go To War</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://insideboxing.com/ib/barthelemy-ramirez-ends-draw/"><img width="400" height="300" src="https://i0.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Leduan-Barthelemy-vs.-Eduardo-Ramirez2.jpg?resize=400%2C300" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="https://i2.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Leduan-Barthelemy-vs.-Eduardo-Ramirez2.jpg?resize=400%2C300 400w, https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Leduan-Barthelemy-vs.-Eduardo-Ramirez2.jpg?zoom=2&amp;resize=400%2C300 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="8103" data-permalink="http://insideboxing.com/ib/barthelemy-ramirez-ends-draw/leduan-barthelemy-vs-eduardo-ramirez2/" data-orig-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Leduan-Barthelemy-vs.-Eduardo-Ramirez2.jpg?fit=1024%2C567" data-orig-size="1024,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leduan Barthelemy vs. Eduardo Ramirez2" data-image-description="" data-medium-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Leduan-Barthelemy-vs.-Eduardo-Ramirez2.jpg?fit=300%2C166" data-large-file="https://i1.wp.com/insideboxing.com/ib/wp-content/uploads/2017/09/Leduan-Barthelemy-vs.-Eduardo-Ramirez2.jpg?fit=860%2C476" /></a>								<p><a href="http://insideboxing.com/ib/barthelemy-ramirez-ends-draw/">Barthelemy-Ramirez Ends Draw</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/ruben-villa-and-michael-dutchover-remain-undefeated/">Ruben Villa and Michael Dutchover remain undefeated</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/nico-hernandez-remains-undefeated/">Nico Hernandez remains undefeated</a></p>
				            </div>
				            				        	<div class="c2">
																<p><a href="http://insideboxing.com/ib/brandon-halsey-defeats-mikhail-ragozin/">Brandon Halsey defeats Mikhail Ragozin</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
			<aside id="search-4" class="footer-widget c2 widget_search"><form role="search" method="get" class="search-form" action="http://insideboxing.com/ib/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © <a href="http://insideboxing.com/ib">InsideBoxing</a> All Rights Reserved.  Website maintained by NetworkStreets.com</span>
				
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/insideboxing.com\/ib\/toka-kahn-clary-to-headline\/":8166,"http:\/\/insideboxing.com\/ib\/8169-2\/":8169,"http:\/\/insideboxing.com\/ib\/throwdown-september-17-2017\/":8030,"http:\/\/insideboxing.com\/ib\/throwdown-september-11-2017\/":8026,"http:\/\/insideboxing.com\/ib\/adrien-broner-violent-rampage-in-vegas-kos-man-shoves-woman\/":8022,"http:\/\/insideboxing.com\/ib\/throwdown-august-28-2017\/":7981,"http:\/\/insideboxing.com\/ib\/throwdown-august-21-2019\/":7938,"http:\/\/insideboxing.com\/ib\/throwdown-august-13-2017\/":7934};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/ib/toka-kahn-clary-to-headline/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.8.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/insideboxing.com\/ib\/wp-admin\/admin-ajax.php","nonce":"af8b912d95","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/insideboxing.com\/ib\/wp-login.php?redirect_to=http%3A%2F%2Finsideboxing.com%2Fib%2Ftoka-kahn-clary-to-headline%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insideboxing.com/ib/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>